Jump to content

hanneshogl

Samplitude Members
  • Content Count

    156
  • Joined

  • Last visited

About hanneshogl

  • Rank
    Advanced Member
  • Birthday 12/16/1970

Contact Methods

  • Website URL
    http://www.peszkohogl.de
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Tutzing
  1. hanneshogl

    HI TO ALL ( themer)

    Hi Albert, welcome here. I really like your reaper-skins. As far as I know, Spiros at http://skins.birdline.gr/ has written a special program for that purpose. Good luck!
  2. Hi.

    Soweit ich sehen konnte, benutzt Du die deutsche Version. Ich denke, dass es einfacher auf Deutsch ist.

    Was isch nicht ganz verstehe: warum willst du 16 Kanäle aus einer Midi-Spur senden?

    Du kannst aus 16 Spuren auf seperaten Midi-Kanälen ein und dasselbe Audioinstrument ansteuern und dann, aus Gründen der besseren Übersichtlichkeit, die Objekte dieser Spuren gemeinsam editie...

  3. hanneshogl

    Vandal und seine Launen

    Oh Graus, es ist schon wieder passiert, trotz Sam 11.2. Das jetzt betroffene Projekt enthält mehrere Gitarrenspuren mit Vandal, eine davon tönt allerdings nur clean, obwohl Vandal auf ihr werkeln müsste. Preset sichern, Vandal raus, Vandal rein, Preset laden, das schafft vorerst Abhilfe. Muss aber fairerweise dazu sagen, dass dieses spezielle VIP ohnehin seine Macken hat oder hatte ( NI Massive hat irgendwie ganz schön rumgesaut )
  4. hanneshogl

    Vandal und seine Launen

    HoHoHo!!! Kling(el)t gut
  5. hanneshogl

    Vandal und seine Launen

    Vandal v 1.103 (Samplitude) May 27 2010
  6. Vandal mag bei mir sporadisch nicht. D.h. ich lade Vandal auf eine Spur oder in ein Objekt, erstelle ein Preset, speichere es (und das Projekt) und dann heisst es Glück haben. Hat man dieses nicht, passiert folgendes: Die Spur/das Objekt gibt keinen Ton mehr von sich, erst durch Bypass oder durch Drücken des Ein/Aus-Schalters am Vandal selbst tönt´s wieder. Wenn ich ein neues, anderes oder das selbe Preset neu lade, geht´s auch. Irgendwelche Ideen? Danke! Sam Pro 11.1 - Win7 (64) - RME 5696
×