Jump to content

ljud

Members
  • Content Count

    5
  • Joined

  • Last visited

About ljud

  • Rank
    Newbie
  1. Excellent! With a 2,5 ms delay between the first and the second track it works without buffer problems. I have some additional problems with the Zoom H2 as soundcard: 1) I can't se VU-meters of the input levels while recording. 2) I can't mix the monitoring of my recording with the playback of the first track. I wonder if it would be wise to buy a separate soundcard (Perhaps Emu 0202 USB2) Would that solve all of my problems above including the 2,5 ms delay?
  2. I found the record option setting and did the correct offset. Now the tracks are synchronised but I get the following warning: "Lost ASIO buffers detected To prevent lost ASIO buffers you should increase the ASIO buffer size...." But if I increase ASIO buffer I might get an increase in delay aswell. How should I do?
  3. Thanks for your quick response! I have tried the record offset in MIDI with no success. Probably because I am recording audio. Can I offset Audio recordings anywhere?
  4. Thank you for your time! I use Samplitude 10 I am using ZOOM H2 as a sound card. I am using the ASIO driver for the ZOOM H2
  5. Hi My audio tracks are not synchronized. First I record an audio track with bass. Then I record an audio track with electric guitar. Unfortunateley there is a 20 ms delay on the guitar track. How can I reduce this delay?
×