Jump to content

BHP

Members
  • Content Count

    45
  • Joined

  • Last visited

About BHP

  • Rank
    Member
  1. Indeed Mathias and I will indeed to contribute to noobies once I get up to speed. (Especially old-new-bees who are coming from the same world as of I. Thanks again to all! Bob
  2. BHP

    Load VIDEO advice?

    Matthias Thanks for input. I did update and saw. Tried loading a video that's Mpeg 4 h264 Samplitude hiccupped and generated a report which I sent. It then suggested I tried rebooting it and I did and tried again. THIS TIME.....the video loaded and I loaded video with audio. However, only about 50% of the audio loaded (front end of audio) and was shifted to the rear of the video. I've sent them a note on this as well. At least now I'm able to load a video and have it play okay with big screen as well. I'll post here of any additional findings/success that I'm able to retrieve. Thanks, Bob
  3. Terry- Yes, that did the trick going into Samplitude using Line One VAC. Of course I couldn't hear anything since bypassing the interface but the signal was strong and clear. Forgot about AISO4ALL. Will try that too before buying Line One. As always, thank you for your kind assistance! Best regards, Bob
  4. Terry No, doesn't show stereo mix. However when looking at recording devices I see LINE ONE Virtual Audio Cable. As mentioned, I had downloaded the trial version to see if I could orchestrate it. Didn't download Audacity however, I do have a little program by AVS4You called AVS Audio editor that DID indeed see the Line One VAC. This is after I had set the Window's recording default to Line One In VAC. I was able to record something streaming from YouTube. Not sure what do with "Line One VAC" though in regards to Samplitude. In and out today so if I don't post a response right away, that's why. Thanks for taking the time, Bob
  5. Thanks Terry I fear that'll be another day to try and figure out how to set up with Samplitude. You say appears as an ASIO input, so I assume in recording setup, I bypass my Octacapture completely. Actually would have to unless unplugging mics. Way too far over my head at this time. Back to studying. I do appreciate your input, if you will, on that. - b
  6. Gentlemen: Thank you all for the fast and enlightened input! I can see right now I owe a debt of gratitude to you all and to this forum. Once I get up to speed with most aspects of this software, I will in-turn try to help subsequent new comers to the game. (At least with the easy stuff) '-) Terry, thanks for taking the time to demonstrate via screen shots. Although familiar with that tab on the mixer, it always helps to see, and in this case, I saw the error of my ways! Prior to this interface, I first tired a Motu Ultralite Mk4 but it had some oddities (and issues) even a Sweetwater tech had to ask Motu about. I ended up exchanging that but now discover that I guess during a "team view" with the tech, when trying to uncover the reason for a subtle but nasty slapback echo, Mono Mix In had been set on each strip that I had set for mics in a template. WITH THAT SAID...an "a-HA" moment was achieved thanks to your MONO IN suggestion! Yes Mathias/TLwebb, I guess the other mic was indeed LIVE as well. I couldn't hear it since as Mathias indicated interface software is primarily for MONITORING which cleared up a lot of my confusion. Bottom line...when I switched each track to MONO in 1, then 2 respectfully for the mics, the problem was solved. Again, I thank you all! So, when I recently recorded a VO for a video I'm producing, I was indeed recording ambient sound as well!!! I recall listening back at one point and thinking, "That's the take but hmmmmm, not too thrilled with this pre-amp." (DUH) Thank goodness, I recorded using the condenser and not the dynamic mic AND that the dynamic was pointed toward some Sonex at the time. STILL....there was indeed "something" I had heard but since it was a great take I just ended up E.Q.ing out in the mix. Music plays continuously throughout the piece which helps as well. WHEW....now it's coming together far better thanks to your collective help and again thank you gents! My next quest is to figure out how to RECORD computer sound from say something on a website. I often have to record little bits from TV news channels from newscasts. I'll read up on that because first attempts aren't working. ANYWAY....thank you! Bob
  7. Hi Okay, I'll try to explain this the best I can. 1 Have Samplitude ProX3 Suite 2 Using Roland Octacapture Interface 3 Have (2) voiceover mics on either side of desk I pull in as needed. (Plugged into Inputs 1 & 2 respectively) 4 Using Hardware Monitoring/Hybrid Engine Usually or Mixer/FX Montioring Hybrid Engine. Now, On the Roland's software screen, in the input mixer, I'll mute either of the mics when using the other. I can record with either "live" one that way just fine. HOWEVER... When I arm a track to record, I can tap either mic and see the level meter rise, even though one of the mic's is muted. I don't HEAR the tap on the offline mic nor does it record, but I SEE the armed track's meter jump. I suppose I could live with this nuance since no sound is coming out of the muted mic but it's kind of strange trying to set a level. For instance, I start talking into the LIVE mic and see the level on the meter but the meter level is ALSO being affected by the muted mic that's picking up my voice from a couple feet away. I explained this strange nuance to a Roland Tech and he said it has nothing to do with their unit (imagine that) and that I should check with my DAW people. Hoping Mathias might be able to chime in on this? I may need to provide more details if I haven't provided enough and gladly will if so needed to discern. Again, I can record just fine with either UNMUTED mic but the other still sends the ambient, off-mic signal to the meter. I could have something connected or set-up improperly but I don't think so. Hoping someone might have an idea or suggestion, which would be sincerely appreciated! Thanks, Bob
  8. Spot on Mathias and yes, I'll be practicing on all. The export I'm familiar with but was just looking to do some easy, real-time moves without automation. Old habits die hard. Thanks for reminding as well about Samp's wave editor. (duh) Ok, back to work........ THANKS GENTS!
  9. Hi Terry- It's just the jargon used in a few areas that can be perplexing to a DAW neophyte like myself. I for years had been using a DA7 desk and an MX2424 with it's ancient software, MX-View, but managed to create some marvelous things with the combination for years. In need of space, I wanted to lose the board but I had SO MANY projects saved to DVD-RAM in the MX2424, I thought I'd be strapped to a desk forever. I then learned I could export projects as Broadcast Wav files, along with their time-stamps, that a DAW would in turn accept and align identically. That lead to auditioning a zillion DAWs until settling on Samplitude. YES....I see about bouncing to sub-mix bus's and that will probably be the way I'll go as I progress. I'm also getting used to automation on various tracks etc. However for simple "ads" that I do a lot, I sometimes just have to ride gain on say some music here and there or an effect which I could do in one pass fast. Like everything else, once you get past the "curve" it all falls into place. Heck, I remember when I first bought that DA7 & Mx2424, I thought my brain would synapse into oblivion but soon it became child's play. Yes, if we think back to "the day", there are indeed some fond memories to be found in this world. Tell me if you'd be so kind, after creating a sub-mix bus, all I would do then is EXPORT those two tracks? Yes? I read through the process once and I believe Kraznet has a video of same about creating them. Thanks! Bob
  10. OKAY.....I'm an idiot, dolt, slacker! I admit it but at least perhaps I can help some other old analog hog like myself who's new to all of this. '-) For any ANALOG-world newbees to DAW, who happen to see this post, it's VERY important to read the chapter entitled: MASTER SELECTION on page 219 of the manual. On the next page, you'll see a title called MIX TO FILE WHILE RECORDING If you're like me, you were probably looking for words like Mixdown, Mixing Down which of course shows your age. Allow me to save you the embarrassment I've now endured. The equivalent of the old way of mixing down to 2 tracks say to tape or something like Sound Forge is simply MIX TO FILE. Duh, why didn't I think of that? Open your Mixer screen (M) and look at the Master Strip at the bottom right thereof. You'll see MIX TO FILE and to the right is an ON button. Click the MIX TO FILE button and a pop-up window appears to enable you to save and name your eventual mix as a .wav file wherever you'd like. THEN....as Kraznet would say.......tick......the ON button that's just to the right of Mix to File. It will light up. NOW.....when you merely hit Play you're doing a "mix" and can move any fader or knob as you'd like, just as if you were mixing down to Sound Forge or hell, how about a Revox? How far back do ya wanna go? Hit stop when you're done and "tick" the On button off right then so you don't keep making .wav mixes everytime you hit the play button. You can then go to wherever you saved your .wav file (via the Mix to File button at the start) and hear the result. I'm still trying to figure out how to play it with windows media player while the project's still loaded in Samp but it seems it won't allow me to because of the "file being used by other software" nuance. I'll get it eventually. I hope this will help an old analog guy or girl like myself. You just have to get used to some of the word variations and jargon and then other things will fall into place. FINDING them is the trick. - b
  11. Hi- Okay, here's one that I'm actually embarrassed to ask but coming from an Analog/Partial Digital world, I must admit I'm a tad confused. I've been studying Samplitude and marvelling over all the things it can do etc. and actually getting quite comfortable with everything, but now, it's time to mix some tracks down to 2 tracks and am not quite sure how best to proceed. I mistakenly "thought" I'd simply mix-down (old term, sorry) to say Sound Forge Pro 11 but quickly found out that if Samplitude is open, Sound Forge will not connect with my interface. (It's now, a Roland Octacapture) If I close Samp, and open Sound Forge, the Octacapure is there immediately) Either I've routed or connected things improperly, or that's not the way things are done in DAW-land? Again, please forgive my Noobieness. From reading, I of course could painstakingly go from track to track and say ride volume gain or whatever on each track, via automation etc. etc. and then simply export the VIP as a .wav, once all tracks are set-up but that seems a tad cumbersome to me, especially for easier projects. I guess I'm looking for the option of real-time mixing of sorts. I also wonder if what's done, is to create a sub-mix buss and record to there, while doing real time, say a volume fader on a track, or, for that matter by using an external controller's fader. AGAIN, not sure what's the norm and no one seems to mention this elementary procedure, in any sites online. I also scanned Kraznet's videos but couldn't find an answer to this rudimentary task. When you've spent 25+ years at a mixing console recording into things like an mx2424, all of these DAW related procedures seem foreign. I don't mind learning whatsoever but just need to learn the RIGHT way of doing things. If anyone could lend a hand with this seemingly simple question, I would indeed be MOST grateful and I thank you in advance. Bob
  12. BHP

    Load VIDEO advice?

    Whoops, I think he was merely pointing out links to various youtube videos available. Nothing there in regards to loading and working with video inside samp but thanks again for taking the time.
  13. BHP

    Load VIDEO advice?

    Thanks Terry! I'll check it out.
×