Jump to content

arpad-jakab

Members
  • Content Count

    5
  • Joined

  • Last visited

About arpad-jakab

  • Rank
    Newbie

Profile Information

  • Location
    Hungary
  1. I did the bouncing you are describing, but still not happy. Basically the problem is that the Samplitude's tempo map is not like Ableton's warping. Ableton's warping evens out the tempo fluctuations, whereas Samplitude uses the tempo map to adapt the tempo grid according to the musical positions of the mapped track. Thus the tempo fluctuations stay with the track the tempo map makes the metronome follow the tempo changes. As this is not what I want to have, I'll keep on looking for a solution.
  2. Getting the track mapped to follow the varying tempo is a rather easy thing. After the mapping, the tempo grid positions are all at the correct position. Now, the 2nd step is where stall. After all it is quite simple, just want to slow down the whole project. On the software side all it'd had to do is multiply the tempo map with a number. (smaller than 1 to slow it down). There is the Edit->Tempo Scaling menu and inserted a number, pressed ok, but the audio track tempo did not change, although the retain musical position is checked for "audio object positions". Is that a bug or intended behavior?
  3. Thanks TonyS! But if I let the track play in its original tempo, then all the other tracks fall out of rythm. Because I do not only want to learn licks, but also record my playing and slowly try to rebuild the original song by myself. I also program some midi drums.
  4. Hi tlwebb! Thanks for you input, but I have noticed that the bounced track maintains the tempo automatization settings, so basically playing back the new bounced project the tempo indicator still jumps up and down according to the grid markers. Maybe I do the wrong bouncing...
  5. Hi! I have a track in my project that has tempo changes. I have tempo mapped this track, using the grid marker adjustment (for using the grid marker method see this tutorial: https://youtu.be/VSiYv9IJYyg) My problem is that I can not figure out how to play back the project at a slower tempo (to hear the licks better and practice them). The project tempo drop down menu does not help, since the value it displays changes with the mapped track tempo map. Where can I set a globally valid tempo scaling? Also I would like to know, if I can straighten out the tempo changes? So basically make this tempo mapped track follow the project tempo, and not the project to follow the track tempo? Cheers, Arpad
×