Jump to content

Evael Niden

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by Evael Niden

  1. Evael Niden

    Samplitude On-screen keyboard Issue

    Installed the update of X4 Pro Suite today. To my amusement this problem is still there and has not been fixed by Magix. Guess will have to use spike's remedies again.
  2. Evael Niden

    New kid in town, newbie problems

    Hi, Kraznet Thanks for the fix about the keyboard. It worked perfectly. Regarding the slow responsiveness of the interface, I think I found the reason. It is in the Playback → Autoscroll settings: When it is on Soft the refresh rate of the screen acts like a 15fps rendering computer game. When it is on Page, everything is good as if rendering at 30fps. I also noticed that the playbar is flickering no matter which setting I chose. I also read somewhere that recently in Ableton they have made the playbar refresh at 60fps (or Hertz). Makes it look smooth. I am sure that in FL Studio they've implemented the same thing, when they switched to mainly vector 2D interface. It's been a long, long time since I stopped using Samplitude, more than 10 years I should say. Yes, the program is a beast in terms of features and functions, but it obviously needs some modernisation, if I may express it more politely. Not much, just some cosmetic touches here and there. It's good to sail again aboard this old ship.
  3. Hello, fellow comrades! Thanks to the user Kraznet (the guy is a legend!) I recently bought my Samplitude Pro X3 Suite™ + Sound Forge 11™ (comes with iZotope Restoring and Mastering) + SpectraLayers Pro 4™ + all Birdline™ Skins I was so happy to catch the sale valid till 5th of April 2018. All those goodies are now the heart of my "home studio". Since Cakewalk (Sonar™) was no longer a reasonable option for me, the offer from Magix was very hard to beat. I have to admit that me and my buddy from high-school back in early 2000hs we were using a "try before buy" version of Samplitude or Samplitude Music Studio. Now I am more than delighted to be part of Magix customers (I also switched to Reaper™ when it came out in 2004~2005). So, enough with the flatterings, let's go to the problems which I am encountering with the new product. There were no issues with the installation, no problems with Independence Libraries (thank you Kraznet for your online and video guidance!), no problems with registration. Let me first give you brief info on my hardware (I hope the hardware is not causing the issues): Native Instruments Komplete Audio 6 USB audio interface Dell T3600 Precision tower (Xeon E5 1620, 8 core CPU at 3.6GHz per core) 32GB RAM (came with the Dell box) Nvidia GeForce GTX 750 Ti graphics card (driver version 391.35) Dell U2711 (27" UHD, 2560 × 1440) monitor Samsung 850 Pro 512GB SSD which hosts Windows 10 Pro ×64 bit Samplitude Pro X3 Suite + Independence sound libraries (70GB) + all Samplitude Sound samples (10GB) installed on it Sound Forge 11™ (comes with iZotope Restoring and Mastering) + SpectraLayers Pro 4™ + all Birdline™ Skins installed on it Now, onto the issues: I noticed that after I loaded a demo song (just to test) "Remix_and_FX_Demo" and hit playback, the interface gets a bit clumsy and slow responsive (as if not enaough Frames per Seconds in rendering). Also when the virtual keyboard is docked, it gets stretched (with the right portion of its interface hidden), please see here: When I detach that virtual keyboard its interface shows up entirely but now it gets stretched vertically: When I try to resize its window, the stretch of the image gets even worse (more pronounced), as you can see here: All other docker tabs work just fine, appears only the Virtual Keyboard acts weird. I do not remember having had such a behaviour back in 2003 (yes, using other monitors, less resolution, etc.) But still the slightly slow responsive interface (moving the Mixer window, meters being slow responsive, the Virtual Keyboard... maybe will find something else in the next few days) of Samplitude in general is what has been given me the not so great impression in the last couple of days. I can assure you not experiencing such problems with my Studio One Pro 3 (got it as a Christmas present) and my Reaper digital audio workstations. What do you think might be causing those issues mentioned above? I really, really do love Samplitude (memories with our first attempts on recording and mixing) and wish I could solve those issues and maybe giving an option to some other customers on testing their user experience. Thank you very much in advance! Happy Easter to those who celebrate!
  4. Evael Niden

    Samplitude On-screen keyboard Issue

    Hey, spike Thank you, mate! I copied both files into Samplitude's installation directory and it worked. The keyboard is showing correctly now!
  5. Evael Niden

    BitMachine UI not showing up

    Thanks, Kraznet! That's a bit of a relief.
  6. Hi, guys I was playing around with my new Samplitude Pro X3 today and tried to load BitMachine as an effect, but it was not showing properly. Please, see the attached picture. The Help article clearly shows the expected GUI of the BitMachine plugin. This and the Onscreen MIDI keyboard issue make my recent experience with Samplitude a real confusion. I am not a software developer so I can tell what might be causing those issues. For now I am just testing my new (old) DAW. I really think there is something weird going on with Samplitude... yes, it is an old software, but maybe the issues are due to Compatubilty issues. I will try and run Samplitude in Windows 7 or WIndows XP compatibility mode to see if that will make any better difference! Update: Problem with BitMachine is still persistent even when Samplitude is being run in Windows 8 and Windows 7 compatibility modes. :/
  7. Evael Niden

    Samplitude On-screen keyboard Issue

    Any updates on the issue, as I am experiencing the same problem which is a bit uncomfortable to work at this moment.
×