Jump to content

ChrisButcher

Members
  • Content count

    3
  • Joined

  • Last visited

About ChrisButcher

  • Rank
    Newbie
  1. Aufnahme ist plötzlich langsamer

    Hallo Sascha, Problem gelöst :-) Allerdings brachte das angleichen der Samplerate allein nicht den Erfolg, sondern ich musste danach alle Spuren markieren und mit Rechtsklick den Objekteditor öffnen. Hier waren die zwei Drehregler verstellt. Wenn man diese wieder mittig (auf 1.000) positioniert, dann passt die Geschwindigkeit wieder. Wie es allerdings dazu kam dass es sich verstellt hat weiß ich immernoch nicht. Aber danke für deine Hilfe. MfG Chris
  2. Aufnahme ist plötzlich langsamer

    Hallo Sascha, danke erstmal für deine Antwort. Die Aufnahme erfolgte im Proberaum und es wurden alle Instrumente gleichzeitig eingespielt: Gitarren wurden mit Mikros direkt an der Box abgenommen und etwas mit Schaumstoff gedämmt. Bass wurde über DI abgenommen und die Drums ebenfalls über Mikros. Insgesamt haben wir 10 Spuren gleichzeitig über ein Tascam US-16x08 Interface abgenommen. Die Aufnahme und mein Versuch des Abspielens / Bearbeitens erfolgte über den selben Rechner. Die Aufnahme erfolgte mit 44100 Hz und die Einstellung dass alle Spuren als WAV gespeichert werden wurde auch gemacht. Ja, dass Programm war die X2 Suite. Das Tascam Interface ist übrigens auch als Soundkarte eingestellt. Nun habe ich etwas getestet und folgendes festgestellt: Wenn ich nun die Samplerate von 44100 auf 96000 stelle verlangsamt sich der Sound und wenn ich dann wieder zurück auf 44100 stelle kommt der Sound in der richtigen Geschwindigkeit (auch der Timer läuft dann richtig), ist aber gleich wieder langsam sobald man den Sound pausiert: Ich habe auch versucht in den Projekteinstellungen die Samplerate zu ändern, hatte aber keinen Erfolg. Hast du noch einen Tipp? Gruß Chris
  3. Hallo zusammen, ich habe jetzt zum ersten Mal mit Samplitude X2 Suite gearbeitet. Wir haben einige Songs unserer Band aufgenommen. Ich habe dazu Saplitude geöffnet, eine leere 16 Spur Audioaufnahme gewählt und dann immer unter entsprechendem Namen gespeichert. Wir haben uns die Projekte nach der Aufnahme immer gleich angehört und es hat alles gepasst. Nun ist folgendes passiert: 1. Unser Gitarrist wollte die einzelnen WAV Dateien exportieren um sie im Programm Reaper zu bearbeiten. Hier waren die Dateien doppelt so lang und zu tief vom Ton her 2. Wenn ich die Projekte jetzt öffne und abspielen möchte, dann sind die kompletten Projekte halb so langsam (sowohl beim abspielen als auch beim Wandeln zu z.B. mp3) 3. Wenn ich den Pitch ansehe, dann steht er auf 1.00000. Wenn ich diesen Wert auf 2.00000 ändere, dann ist die Geschwindigkeit wieder normal, aber irgendwie klappt der Export in dieser Geschwindigkeit doch nicht Kann mir jemand helfen und mir sagen wie ich diese Projekte noch retten (und exportieren) kann und wie man solche Probleme bei neuen Projekten vermeiden kann bzw. an welchen Einstellungen das liegt? Vielen Dank schon mal vorab. Chris
×