Jump to content

Harrison86305

Members
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by Harrison86305


  1. 6 hours ago, TotteG said:

    Hi again @Harrison86305!

    Make sure you installed the right version ...

    Edit, now I see on your first pic that you have installed the Suite version and in your account pic your registered version is Pro X so that's why it's not working ...

    So uninstall the Pro X Suite version and install the Pro X.

    Both Pro X and Pro X Suite are on the disc, your serial will only match Pro X

    Best, Thomas

    That was it!!! Just re-installed regular Pro X and it registered no problem!!! Does this mean I can't use the pro x suite on the disc then?

    Anyways, thank you all so much for the help! Now I can work again :)


  2. 38 minutes ago, werner said:

    Something is wrong here. I tried an install of my old ProX Suite and run into the same problem. No activation possible of ProX and X2 :wacko:. I will write to support, but that will be  one of the lasts things i'm doing here.

    Ah this brings me clarity, thank you for writing support! I really appreciate all the help from everyone in this thread. :)


  3. 4 minutes ago, TotteG said:

    Ok, good! 

    Did get an option to enter you e-mail? If so make sure it!s the same as for the registred account.

    PS. remove the image with the serial you posted earlier, if it’s the real one ... you can edit the post ... ;) 

    Best, Thomas

    Enter my email where? i have been looking inside the Samplitude Pro X software for a place to login or enter that info, but it does not seem to have anything. Thanks for the help btw! :)


  4. 41 minutes ago, TotteG said:

    The serial was on the CD cover inside the box, right? When you buy a boxed version you don’t get the serial sent by e-mail ...

    Do have a Magix user account? (If not create one)

    https://www.magix.com/int/support/my-service-center/

    Login to it and try to register the serial there, it will tell you if it’s already used or not

    I did that the first day, it says the serial number is good! it's just my software that wont recognize it now, I believe.

     

    samplitude issue 3.jpg


  5. 6 minutes ago, Skorpius said:

    Although you stated that the box was un-opened: Could it be that the serial number was used by somebody else before? The number may have been sent to a previous buyer by e-mail, who then went through the activation process online and didn't bother to even open the box. Just a guess, because normally, unused serial numbers should always be accepted.

    I think it is very possible and I worry that this is true. Could I contact Magix via phone and get a new serial number possibly? 


  6. 19 hours ago, TotteG said:

    Hi! Make sure you write the serial number correct: don't write P2 it's already there, no - (dashes) they are added automatically ...

    When a correct serial number is entered the red cross are replaced with a green checkmark and then you can proceed the registration.

    Regards, Thomas

    I have entered the serial number that came on the CD case over 20 times now, and the red cross does not change to a green. Not sure what to do now.. :(

    samplitude issue 2.jpg


  7. Just got an un-opened box of Samplitude Pro x Suite and just got it installed too! Now I'm trying to enter in the serial number but the program won't let me proceed. It seems stuck on the window to enter in the serial number, there is no "go" or "activate" button and pressing enter closes the program. Please help!

    Samplitude issue.jpg

×