Jump to content

Blueberry

Samplitude Members
  • Content Count

    509
  • Joined

  • Last visited

About Blueberry

  • Rank
    Professional Member

Contact Methods

  • Website URL
    http://www.revelationsoundstudio.com
  • ICQ
    0
  • Yahoo
    Glenn Bucci

Profile Information

  • Gender
    Male
  • Interests
    Samplitude, Manley, and Rupert Neve Portico gear
  1. How do I get the cursor to follow the song. I have not used this function in over a year and can't find it. I found it in the playback screen but I thought it was also on the arrange page someplace.
  2. Blueberry

    Convertering My Giga Piano To Audio

    Got it working. Thanks to the tutorial video. I went ot the track bounce in the menu and put it on 32 bit and selcted the menu options on the vidoe and it now it works.
  3. I have Giga Studio through Live Wire in Samp. I hear my midi track in midi, I have my output going to the main outs and hear everything fine. I clicked in the project page on the Giga piano track and choose "freeze". The red bar goes across the screen and when it's done freezing the track, the track is empty. I hear no music and there is no wave? I have freezed Giga piano before but for some reason its not working now. Do I have to have the monitor button on or something? What step did I miss?
  4. Blueberry

    Problems Moving Tracks

    I wanted a new track to be created next to a certain track. In Cubase I highlighted the track I wanted it to be next to and then clicked to add a track and it would be created right next to the track I highlighted. I could also click on it with a mouse hold down the mouse button and move it any where I wanted. How do you do both things in Samplitude? When I create a new track it always puts it at the end of my audio tracks. How do you create it where you want it, and how do you move them to a different position?
  5. Blueberry

    Problem With Importing Wave Files

    Now my customer tells me that each track is not wave file of 8 tracks for a song but actaully 8 separate stereo recordings of different takes. Perhaps that's why it did it this way.
  6. I had several midi tracks that started on measure 8 in a new project. I was able to hold the mouse button and move them all at the same time to measure 2. However now when I want to open the midi editor for one track, I can't do it. All the tracks stay orange and it shows them all at the same time. I could not figure out how to have just one track stay highlighted. I tried Alt, Ctrl, tried mouse modes to no avail. What do I do?
  7. I have a customer who have me a CD with several wave files on it. When I go to import them, I select all, and tell the program to put them on separate tracks. What it does it put the tracks one after the other on the same track. How do I put each wave file on a separate track? I tried several of the import options and failed. However I found Samplitude did what I wantd with the midi files that I imported and put each midi file on a different track.
  8. Still learning how to use Samp. I am sure there is a copy paste funciton someplace but I don't know where.
  9. I click the region button, and deltete a section. Now I want the cursor to go back to being a arrow. Then I can move the wave over to the left. How do you switch the cursor back to an arrow. I clicked the range button again, but this did not turn it off.
  10. Being a former Cubase user this is pretty frustrating. I go to the range button, and start to work on a vocal track. I use my mouse to highlight the section before the singing and then mute it so you won't hear the breathing and background noise. But what Samplitude does when I mute it, it mutes the whole track and not the range section that I have highlighted. Why is this? This does not make sense to me. What am I doing wrong? Also there is no "mute" listed in the index of the manual. Why not?
  11. Blueberry

    Problems With Routing, Please Help

    Thanks, but that means I am stuck. Do I use ouput 3 & 4 to my Apogee's, and then route back in. Or do I go to Bus 2 and do it that way? I tried either way and it did not work. I have the same issue as you in a slightly different context. If I try to set up individual tracks routed to different hardware outputs on my Presonus Firestudio (ie track 1 to h/w output 1/2, track 2 to h/w output 3/4 etc, it doesn't work until 1) I change the mixer setup to deal with multiple i/o AND 2) change the settting on the mixer/fx monitor slider. As a result of this it means that if I record a guitar part using Amplitude on track 1 and want to route it through a h/w output to my mixer, I can do so but only after changing the fx monitoring slider, after which I lose the ability to monitor the signal going through Amplitude so the track plays through the correct h/w output but without fx. Ludicrous. In Logic, I can just record the part with FX monitored, route it anywhere and then go onto the next track, record whilst still monitoring the first track with FX etc etc. It works as expected and its the same with PT and Cubase. There is also that tutorial video on using hardware gear that I have to look at. Not sure if it is the same work flow your talking about. http://support.magix.net/boards/samplitude...=12479&hl=#
  12. Blueberry

    Problems With Routing, Please Help

    Thanks, but that means I am stuck. Do I use ouput 3 & 4 to my Apogee's, and then route back in. Or do I go to Bus 2 and do it that way? I tried either way and it did not work.
  13. Blueberry

    Problems With Routing, Please Help

    Ok I want to clarify and I think I found out the problem. In Cubase I am going from my track not to Bus 2 but to a stereo output bus 2. Can't seem to find one of these in Samp. In Cubase a group track is what Samp has, as a Bus 2 since there is not group track called group track in Samp. So I need to find a output 2 bus. Any help would be appreciated. I also tried Project Mixer setup, External Effects, and FX1 I setup up my input and outputs and had Samp control the latency. But then I didin't know how to go to FX and open this up. I don't see a FX channel and I could not create one. This again is in Cubase and a choice when you want to add a track. I also went to the channel and saw the FX inserts but no place did I see external effect as an option
  14. In Cubase if I had a track I want to go through an external EQ, I get the output bus and put it on Bus 2. Then Bus 2 is routed to output 3 & 4. The ouput 3 & 4 goes to my Apogee 3 & 4 into my EQ and then goes out to my input 1 & 2. I go to a track in Cubase hit the monitor button for 1 &2 on a new track and I am done. I tried the same thing with Samplitude and it does not work. I got my stereo track, and the output is on Bus 2. On Bus 2 I see the meters moving. I get the output of it to 3 & 4. 3 & 4 goes into my EQ from my outputs of my Apogee's and the inputs go into input 1 & 2 of my Apogee's. When I open the monitor button on a new track in Samplitude with input 1 & 2 nothing happens. Why is this? It should route the same as Cubase.
  15. I finally completed my customers last song with Cubase. Now I am going to only use Samplitude from now on. It was so frustrating to keep using Cubase when I had Samplitude (since we started the project before I got Samp). The only thing I am a little concerned about when I am in a recording session with a client. I know it's going to happen when I need to do something in the DAW and I won't know how. But the only way I am going to learn is by using it. I am hopeful that in 6 months I will know Samplitude as well as I know Cubase since many of the work flow is similar. I am so happy with Samplitude 9.1
×