Jump to content

Search the Community

Showing results for tags 'Mac OSX'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
    • Independence user forum
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Dear Producers, I purchased the Third Party Version of Independence Pro for Logic Pro X as I work with Logic Pro X on a Mac. The Lib sounds good, so I gave it a shot. after a while of installation the activation of the Independence Pro software seemed to work with the first of two P2 Codes. Now, there is a message which makes me wondering about the activation of the Library Content which is programmed in terms to be activated too, I guess at least. "The library "Independence Library" is not activated!" I am not used to ideas like that and I cannot find a menu to input the second p2 code for the content I received from the company. There is neither a hint nor an input field is being shown, as might be expected from a consumer. Maybe this might be important in a certain way: I moved the library content folder to the SSD of my newly installed system HD, which certainly is not a problem with well known other common software. Here´s some more magical messages to be seen in the attachments: When trying to find the files manually, some message boxes appear saying the file cannot be read and stuff like that... The software and the library content is installed and some authorization code is here, now let´s use some Independence Pro How would you more MAGIX experienced guys handle this Plug In to become fully functional? Please regard me as wanting to be a user not a kind of programming guy dedicating no more unnecessary time in finding out the logic behind securing purchased software THX a lot for everybody´s energy and patience helping me out!!
×