Jump to content

Search the Community

Showing results for tags 'bitmachine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, guys I was playing around with my new Samplitude Pro X3 today and tried to load BitMachine as an effect, but it was not showing properly. Please, see the attached picture. The Help article clearly shows the expected GUI of the BitMachine plugin. This and the Onscreen MIDI keyboard issue make my recent experience with Samplitude a real confusion. I am not a software developer so I can tell what might be causing those issues. For now I am just testing my new (old) DAW. I really think there is something weird going on with Samplitude... yes, it is an old software, but maybe the issues are due to Compatubilty issues. I will try and run Samplitude in Windows 7 or WIndows XP compatibility mode to see if that will make any better difference! Update: Problem with BitMachine is still persistent even when Samplitude is being run in Windows 8 and Windows 7 compatibility modes. :/
×