Jump to content

Search the Community

Showing results for tags 'content'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
    • Independence user forum
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I interrupted the download of 'Independence' content as I didn't like the path I created for it (on my D: Audio drive). I then deleted the folder with some of the content it had downloaded. Now I am trying to repeat the procedure but it is not working. I choose 'Online Install' and it no longer lets me chose a path. It states: "A previous attempt to install the library has been canceled. Do you want to continue installing?" and offers 2 choices: 1. 'Continue Install' which results in "The path you have chosen does not have enough memory for the installation!" (as if I am trying to install it on the C: System drive) 2. 'Remove', which results in "Deinstallation succeeded" but then it still does not work. It offers me no other option. I have tried uninstalling and reinstalling Independence and restarting Win 7 PC. Any help would be greatly appreciated. Thanks in advance, Alex
×