Jump to content

Search the Community

Showing results for tags 'independence library'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi All, I wish to move the Independence Images Library ( ie: currently located my main C: Drive ) to another internal G: Drive. I was sure I had indicated I wanted it so when I installed it...Maybe Not. However, I want to keep my C: drive free of such data. Have watched Kraznet's "Library Path & Loading Instruments" video and have attempted several times to to add a copied Library (ie: on my internal G: Drive) but with no success. Not sure if the presence of the current C: Drive Library path in the window is preventing it. Can I indeed install the new path underneath the current one? or does it need to be removed first...........again not sure. When about to add the new library in the independence window ............Where Kraznet gets to a Folder Window which shows an 'OK' Button........ ....mine just has an 'Open' Button' I click 'Open' (for the hell of it) ...............and essentially nothing happens.....the small folder window just disappears "in a puff of smoke" Apart from that ......Independence remains open and operable.............Hmmmmff Am I doing something fundamentally wrong?...........If not .....any advice welcome. Cheers
×