Jump to content

Search the Community

Showing results for tags 'mono'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all, Is there anyone that can assist me in uderstanding Samplitude's handling of mono channels? I've been reallding all over the forum and experimenting and I'm having a bit of a difficult time understanding how to use a mono channel, as it seems they don't really exist. The situation stems from tryiong to configure a Motu 828 mkiii with Samplitude. Configuring mono inputs is fine but if I want to use any of the 8 individual outputs of the Motu to run into the mono channels on my console, I run into problems. From the mixer outputs I can only select setero pairs i.e. 1+2, 3+4 etc.. and the roting matrix forces the channels into stereo pairs. But, if I change the channels to "mono" and keep the "mono panning" (hard left and right for 1+2 respecively) I can then get the routing matrix to allow me to assign "mono" paths out through the Motu. The odd thing though is that the channel outputs in the mixer are still forced into stereo pairs. It seems that this is an odd workaround but it functions. What I dont get though is that if I've created mono channels I can't pan them. They are spread evenly across the stereo field. In any other DAW I can take a mono channel and send it full left or right or anything inbetween. I can get a mono effect out of Smaplitude and into my console and pan it there but if I record that channel back into Samplitude as a mono input, I will still end up with a stereo channel. Similarly, if I record vox or bass through my console (mono) into Samplitude via a mono input it suddenly gets converted into a stereo channel. Is it only possible then to essentially work with stereo channels? (Particularly with panning as with a "mono" changing the pan just changes the effect of the panning law and, I seem to have noticed, if you centre the panning on a "mono" channel the routing matrix forces the channel back to stereo outputs. Thanks for any insight you might be able to give. Kind regards, Ksamp
×