Jump to content

Search the Community

Showing results for tags 'screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi I have a problem when viewing vst plugins in samplitude x4. I have a nvidia gtx460, it seems that it has a problem with the resolutions with some plugins, as you can see in the image, they are cut and displayed incompletely. However the plugins of izotope and the ones of Magix are seen correctly. Do you know what the problem may be? I have updated the drivers of the graphics card and it remains the same. Thanks and best regards
×