Jump to content

Search the Community

Showing results for tags 'tempo map'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
    • Independence user forum
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi after tempo mapping, i selected a range and then add midi object to range. I then added some midi notes and the made it into a 2 bar loop (control L) I then stretched the loop out over the whole project but it didn't conform the grid that was tempo mapped. Can anyone tell me what I am doing wrong? Thanks in advance.
×