Jump to content

Search the Community

Showing results for tags 'vita'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
    • Independence user forum
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE Pro
    • SOUND FORGE Audio Studio
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Eric Royal

    Vita-Problem

    Hallo, leider kann ich mit Vita keine Instrumente mehr abspielen/bedienen, weil wohl die Verknüpfungen im Eimer sind, die relevanten Daten werden offenbar nicht gefunden, manuelle Suche funktioniert auch nicht. Ich hänge mal zwei Bilder an, was angezeigt wird, wenn ich Instrumente laden will.
  2. I was testing the "Vita Jazz Drums" plugin that apparently comes with Samplitude, and I ended up with this madness. Enjoy! This is the "saxophone" that you hear in this track. boheme_cigars.mp3
  3. Hey guys! I Need some help: I downloaded nearly every instrument I got with the help menu of Samplitude Pro X3 Suite, I even downloaded the Independence Library. Okay, that worked. But now I have the problem that I can't interact correctly with the VST instruments. Independence plays nothing when I try to record something and the other instruments like the Vita Concert Grand Piano or the DNE1-Synthesizer are nearly working correctly, but there I have the problem that I can't hear anything. I can record the notes with an ESI49 MIDI Controller and I can play the recorded material after finishing the recording, but the Monitoring doesn't work correctly, so I can't hear anything during the recordings. What can I do that: 1. I can start working with Independence and 2. I can hear the Monitoring signals? Regards from Austria, Patrick
×