Jump to content
dr.funk

Can Anybody Help? Or Does Samp Not Give...

Recommended Posts

This is simple...I had to reisntall XP and therefore had to reinstall Samp 8 se.

the serial number now doesnot work. And I am not given a chance to do anything about it.

This is frustrating as I would like to learn Samp se before I even think about purchasing Samp 9.

I emailed samp about this a couple times...nice and easy like. But no-go.

If I am doing something wrong, other then trying to use samplitude, please let me know..

Doc.

EDIT: recieved an email..thank you :blink: Ill get this going as soon as possible.

sorry bout the harshness.

Share this post


Link to post
Share on other sites

Sorry to sound pissed..

when I type the serial online it says invalid serial.

I used it before , I know I cant use it again, but what sucks is nothing in emails sent from magix have a number I can use to activate sam..

sam sounds a lot better then sonar and could really use its features too. :blink:

am I stuck?

Share this post


Link to post
Share on other sites

Yeah, thats fine...

but none of the emails sent to me from magix contain the number they gave me to register se in the first place.....

If I need a new number, thats okay, I have no issue about that. If I cant get a new number then...theres a registered se just floating around and anyone who has to re-install windows is screwed.

Share this post


Link to post
Share on other sites

Ill try again, but I never got a reply... :blink:

Share this post


Link to post
Share on other sites

Interesting. I've been playing around with this software for about a week and rather like it.

So I thake it you didn't save the original e-mail they sent with the original registration number; print it out or write it down somewhere?

When I installed and registered it I was under the impression that the software registers itself to a particular computer. Microsoft does this with some of their software and you can only use it on that one computer with that one particular version of Windows.

I was also under the impression from installing the software that if you made changes to your PC, like replacing a graphics card, mobo, CD ROM drive etc that the software could not end up not working.

Does re-registering mean that you can use the same registration number up to three times on that one PC? Thats what it sounds like to me. Magix should be quite a bit more specific about this.

Anyways, it sounds to me that if you didn't keep the original registration number you're going to have to buy the SE version all over again.

Any clarification appreciated

Share this post


Link to post
Share on other sites

I never got the registration in an email. :blink: it was activated online, ......

great, now you got me all thinking and stuff.....crap.. :D ....

yeah, I would think that if someone had to re-install and if you didnt have YOUR registration on you, they'd have it and send it to you.

oh,well.

Game over. Have work to do so I have to move on.

Share this post


Link to post
Share on other sites
I never got the registration in an email.

This could be a result of a wrong or dysfuctional adress being provided or Spam filter issues, and a good expalnation why there are so many obvious comminication issues.

Usually, all activation codes are being sent immediatley from the online activation tool in addition to what is displayed on the screen anyhow.

Cheers,

Sebastian

Share this post


Link to post
Share on other sites

please tell me to keep trying...

I got stuck on sonar for a day or 2, and man.....UGLY! :blink:

UGLY UGLY UGLY!!!!! :(

samplitude....ummm. not ugly. :D

Should I try again? I guess so.

Share this post


Link to post
Share on other sites

I think Sebastian is right. One typo and the e-mail gets returned and it won't auto message you saying 'E-mail Address Invalid'

I received my e-mail with registration numer in like 10 seconds (no joke). The only way I can figure that you didn't receive yours is that some sort of spam or email filter blocked it or routed it into the trash depending on if and how you have filtering set up.

If you used Outlook Express and reformatted your HD then its gone for sure. Outlook Express actually downloads your e-mails *off* of your ISP's server and onto your computer.

If you browse your e-mail via Internet Explorer, Netscape then your e-mails stay on your ISP's server until you delete them. Even if they are in the trash can there. If thats your case then i'd check there. I use Yahoo mail and have it set to automatically route spam into oblivion; so i could've had the same problem very easily.

Share this post


Link to post
Share on other sites

hi folks,

if anybody has problems with registering SE or reactivating SE or any other SE questions please use following e-Mail:

e-version-support@magix.net

thx, andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×