Jump to content
Birrkuta

Newbie Braucht Rat

Recommended Posts

Hallo,

mein Samplitude 9.0 ist nun endlich da und installiert. Natürlich tauchen nun die ersten Fragen auf:

Habe arge Schwierigkeiten mit dem Noise Reduction. Den Sample habe ich geholt, die Einstellungen sind Okay. Gefiltert wirds gut. Aber wie speichere ich den von mir erstellten Preset samt Sample. Da es sich um ein Permanentes Störgeräusch (PC Lüfter) handelt werde ich diese Einstellung noch öfters brauchen.

Nun bin ich auf Speichern gegangen und befand mich im FX Ordner, den ich um einen neuen Ordner namens Noise Reduction erweitert habe. Dort habe ich das Preset unter einen von mir definierten Namen gespeichert.

Anmerkung : warum ist ein Punkt (.) im Filenamen schon eine Endung? dbx.Se ->Filname dbx Endung Se?!

Das Preset taucht aber nicht im Presetfenster auf. Lade ich es manuell ...

Anmerkung : Ladefenster geht auf und ich befinde mich wieder im Ordner FX und muss manuell in den von mir erstellten Noise Reduction Ordner. Gibt es da eine Einstellung um das Browsen einzuschränken?

... werden nur die Einstellungen geladen, der Sample selbst nicht.

In der Hilfe finde ich genau diese, über Preset nicht...

Und hier noch ein Bug Report von Noise Reduction. Die Korrektur Einstellung springt bei jedem öffnen einen Fenstern (speichern oder erw. Optionen) einen Wert nach oben. von 0,46 auf 0,64 auf 0,7 auf 09 usw...

Nächste Frage... wie kann ich die Songlänge nachträglich ändern? 60 Minuten ist etwas viel.

Wo finde ich das Fehlerlog File. (Kopieren eines Audio Objektes mittels der STR-Taste. Fehlermeldung!)

Was mir heute noch passiert ist ist folgendes. Habe mir einen Gesangssample reingeladen und den Song erneut abgespielt, Dabei habe ich die Lautstärke der Spur bei der Wiedergabe geändert. Mit dem Ergebnis das ein übersteuertes Sample begleitet von einem Pfeifton zu hören war. Das VST Akoustik Piano verstummte. Nachdem ich das Sample gelöscht hatte und erneut abspielte, konnte ich mich nur noch an dem Pfeifton erfreuen. Das Piano blieb aus...

Einen erfolgreichen Start mit einer neuen Software habe ich mir etwas anders vorgestellt... :-(

Gruss

Birrkuta

Share this post


Link to post
Share on other sites

Hast Du das Noise Sample dann mal ohne Punkt im Namen gespeichert?

Die anderen von Dir geschilderten Probleme werden wir uns mal ansehen.

Nächste Frage... wie kann ich die Songlänge nachträglich ändern? 60 Minuten ist etwas viel.

Einfach einen Bereich hinten im Arranger aufziehen und ENTF drücken.

Zum VIP verlängern einfach horizontal weiter raus Zoomen (Minus-Button).

Mit dem Ergebnis das ein übersteuertes Sample begleitet von einem Pfeifton zu hören war

Hm, vielleicht ist die Spur auf Monitoring geschaltet und Du hast ein Audio Feedback?

Reines abspielen von ein paar Audiospuren und ein paar VSTis sollte nun wirklich kein Problem sein, da muss irgendeine Einstellung ganz unglücklich passiert sein. Das Akoustik Piano könnte vielleicht ein Problem haben wenn es nicht im Monitoring läuft (diese riesen Sample Monster sind manchmal etwas träge), im Hybrid-Modus wäre es z.B. automatisch immer im Monitoring. Wenn es nicht spielt sicherstellen ob andere VST Instrumente spielen und dass in der Transportkonsole "Moni." eingeschaltet ist.

Viele Grüße,

Frank

Share this post


Link to post
Share on other sites

Den Noise Sample wollte ich ja nicht alleine speichern, sondern den kompletten von mir erstellten Preset. Habe dann den Defaultnamen genommen (Setup.nrd / 172 Bytes). Mit dem Effekt das nur die Regler beim Manuellen Laden, geladen werden. Im Flip Menü taucht nichts auf, das ist nach wie vor Leer.

Wie speichert man denn überhaupt einen Preset?

Wenn das mit dem Markieren und Löschen die einzige Möglichkeit ist einen Song zu verkleinern, habe ich einen Kundenwunsch : ein editierbaren Gesamttaktwert (zb 200 Takte) im Transportfenster.

Mit dem Piepton könnte wirklich eine Rückkopplung gewesen sein. Evtl war der Eingang auf mein Laptopmikrofon geroutet. Sollte es nochmal auftauchen schau ich da mal nach. Dieses Szenarie macht aber Sinn...

Heute sind wieder neue Fragen aufgetaucht. Spur 1 & 2 VST Akoustik-Piano im Mixer verlinkt: Spur 12 Sample Tank. Warum hat bei Spur 1&2 der Volumen Regler einen Effekt und bei Spur 12 nicht. Sample Tank kann ich nur in Sample Tank selbst Lautstärkenmässig anpassen? Er ist auf Spur 1-2 eingestellt wie der Rest des Musikstückes auch. Das versteh ich nicht...

Welche Philosophie steckt hinter der Reihenfolge der Inserts? Mal ordnen sie sich an, wie ich sie von oben nach unten öffne. Andere male schieben sich die Effekte dazwischen oder erscheinen an erster Stelle. Ich denke mir doch was dabei wenn ich erst den einen Effekt und dann den nächsten darunter öffne. Es ist doch ein Riesenunterschied ob ein Vocoder vor oder nach einem Halleffekt steht.

Muss ich nun immer das Effektfenster öffnen und neu sortieren?! Oder gibt es da eine Einstellung die ich noch vornehmen muss?

Weitere Fragen habe ich zum Support.

Sehe ich das richtig das die neuste Patch Datei vom April 2005 ist? Wo finde ich ein Kontakformular zum Support? Warum kann ich mich auf der Samplitude.de Seite unter Support einloggen, auf der Magix Seite wiederum aber nicht? Wo finde ich die Samplitude 9 Updates (sofern schon vorhanden)?

Gruss

Niels

Share this post


Link to post
Share on other sites

Die Projektlänge kann auch numerisch in dem Dialog "Projektoptionen" (Shortcut Taste "I") gesetzt werden.

Der Volumeregler kann entweder MIDI Volume (CC7) senden, MIDI Velocity skalieren und/oder den Audiopegel regeln. Ein Rechtsklick auf den Volumeregler öffnet ein Kontextmenü um das Verhalten zu konfigurieren.

MIDI Volume CC7 wird aber nur gesendet, wenn ein konkreter MIDI Kanal für die Spur eingestellt ist (nicht "alle"). Ich hoffe mit diesen Informationen kannst Du das "Problem" lösen, sonst weiter nachfragen.

Die Inserts geben zum Teil die Reihenfolge der Effekte wieder, aber die Reihenfolge an sich wird im FX Dialog festgelegt, und diese Reihenfolge hat Vorrang gegenüber der Reihenfolge der Effektinstanziierung.

Der Dialog ist z.B. über Klick auf den "FX" Button im Mixerkanal unten erreichbar (oder auch via Track Editor FX Button). Die Einstellung der Effektreihenfolge ist wirklich von Bedeutung und ein wichtiges Feature in Samplitude. Dass zwischen Plug-ins und Samplitude-eigenen Effekten unterschieden wird ist vielleicht zunächst ungewohnt, aber dieses Detail ist wichtig, denn so versteht man den Pre- und Postblock von DirectX/VST Effekten im FX Routing Dialog. Die Plug-in Reihenfolge für Pre-/Postblock kann dann nochmal gesondert in der Plug-ins Seite des Dialogs eingestellt werden ("DirectX-/VST Plug-ins" Dialog). Zu diesem Themenkomplex empfiehlt sich auch nochmal das Studium des Handbuchs.

AFAIK gibt es kein Support-Formular, einfach eine Email an proservice@magix.net schicken, siehe auch Stichwortsuche "Support" in der Programmhilfe.

Ein V9 Update ist noch nicht erhältlich, aber einige Bugs sind schon gefixt und das Update wird dann demnächst auch kommen. Allerdings kann ich keinen genauen Termin nennen, so was geht erfahrungsgemäß immer nach hinten los. Der Patch kommt so schnell wie möglich, aber er braucht so lange wie nötig :)

Viele Grüße,

Frank

Share this post


Link to post
Share on other sites

Heute hatte ich meine erste Aufnahmesession. Und prompt sind die nächsten Fragen da.

Zuerst möchte ich aber noch sagen das die Sache mit dem Volumenregler sich geklärt hat. Er war auf CC gestellt, ein Wechsel auf Audiopegel brachte die Lösung.

Beim Noise Reduction steht in der Hilfe das nur die Regler gespeichert werden. Schade eigentlich, das Sample halte ich für nicht unerheblich, gerade wenn es sich um ein Permanentes Geräusch (zb Lüfter) handelt. Da wünsche ich mir eine volle Presetspeicherung. Wie allerdings das selbst erstellte Preset im Flip Menü erscheint habe ich bis jetzt noch nicht ergründet. Kannst Du da nochmal schauen.

Nun zu den neuen Punkten :

Das Metronom

Habe ich so eigestellt das es bei Aufnahme aktiv ist. Das ist es, leider immer, der Click-Schaltfläche im Transportfenster ist es absolut egal, ob sie dabei aktiv oder deaktiv ist. Sie hat keinen Effekt. So muss man wieder in die Grundeinstellung und das Häckchen enfernen (Bug?)

Aufnahme ohne scharfgeschalteten Track

Der Song spielt, der Aufnahmebutton blinkt. Da es aber losläuft könnte man denken alles sei in Ordnung, es wird aber nichts aufgenommen. Da würde ich mir eine Fehlermeldung zb. Kein Track scharfgeschaltet wünschen. Der Song sollte nicht loslaufen.

Entloopen bei Wiedergabe

Spiele ich einen Loop ab und hebe ihn bei der Wiedergabe auf, wird nach Ende des Loops der Song gestoppt. Er soll aber weiterlaufen. Gibt es da eine Enstellung für?

Spectral Cleaning

Sehr starkes Werkzeug. Respekt. Ist es normal das Waagerecht mehrere Filterfelder möglich sind, Senkrecht aber nur eins?

Stereo zu Mono Sample

Wie mache ich aus einem versehentlich Stereo aufgenommenen Sample wieder einen Mono Sample?

Objekte zusammenkleben ->krächsende Mickey Mouse Effekt

Ich habe mehrere Objekte. Das sind geschnittene Samples von Kurzgeschichten. Diese enthalten Pausen und Crossfades. Nach dem Vollständigen selektieren aller Objekte und dem Befehl Objekte zusammenkleben entstand aus dem Mono Ursprungsmaterial (auf einer Mono Spur gelegt!) ein Stereo(?) Sample. Dieser hört sich allerdings an wie Mickey Mouse. Was ist denn da passiert? Fahre ich mit der Freeze Funktion in solcher Situation besser?

Grafikfehler?!

Beim geöffneten Mixerfenster (MIDISpur 1&2 verlinkt) öffne ich zusätzlich den Trackmanager und schalte Spur 2 im Mixer aus. Nun ist optisch Spur 1 mit 3 verlinkt. Physikalisch regelt aber (gott sei dank) nur Spur 1. Spur 3 Regelt nicht mit. Schalte ich nun Spur 2 wieder in den Mixer wirds ganz wild. Kannst Du da mal drüberschaun.

Gruss

Niels

Share this post


Link to post
Share on other sites
Das Metronom habe ich so eigestellt, dass es bei Aufnahme aktiv ist. Das ist es leider immer, der Click-Schaltfläche im Transportfenster ist es absolut egal, ob sie dabei aktiv oder deaktiv ist.

Ein Bug/Unschönheit, die Transportkontrolle regelt nur das Metronom für die Wiedergabe (war in V8 auch noch anders). Soll mit V9.01 behoben werden.

Aufnahme ohne scharfgeschalteten Track

Ein Feature - Tracks können während die "Aufnahme" läuft dynamisch ins Record ein/ausgeschaltet werden. Da würde die Warnmeldung also stören. Ob ein Track aufnimmt sollte also visuell kontrolliert werden, indem man das "wachsende" Objekt sieht (dies geht leider nicht bei MIDI). Ironischerweise gab es auch im diesen Fall die entsprechende Warnmeldung in 8.3 :(

Entloopen bei Wiedergabe

Sorry, dazu weiss ich auch keine Möglichkeit (ohne Playback zu unterbrechen).

Spectral Cleaning. Ist es normal das Waagerecht mehrere Filterfelder möglich sind, Senkrecht aber nur eins?

Ja :blink:

Ursprungsmaterial (auf einer Mono Spur gelegt!) ein Stereo(?) Sample. Dieser hört sich allerdings an wie Mickey Mouse. Was ist denn da passiert? Fahre ich mit der Freeze Funktion in solcher Situation besser?

Das ist ein bekannter Bug und wird mit 9.01 behoben. Vielleicht zunächst als Workaround die Objekte einfach Stereo belassen und nur die Spur auf Mono stellen.

Viele Grüße,

Frank

Share this post


Link to post
Share on other sites

Hallo Frank,

mit der Record Geschichte wusste ich nicht, ist aber ein netter Zusatz, Spuren zuschalten zu können.

Beim Entloopen den Song weiterlaufen zu lassen, ist mein Kundenwunsch. Funktion : Loop Button im Transportfenster ausschalten, Song läuft über den Loopendpunkt einfach weiter.

Wie kann ich ein Stereo Objekt zu Mono machen?

Warte schon gespannt auf das Update.

Heute habe ich mir die Automation genauer angeschaut. Dazu folgende Fragen und Anregungen :

Zuallererst muss ich sagen das mir ein MIDI Monitor im Transportfeld fehlt. Das Blinklicht für MIDI Empfang ist mir zu wenig. So könnte man schnell und einfach sehen, wie die CTR Nr. des gesendeten MIDI Befehls lautet.

Ebenfalls vermisse ich eine Duale Anzeige : Takte und Zeit. In der unteren Fensterleiste sind alle erdenklichen Daten (CPU, HD, Puffer, max Puffer, Fehler usw) und im Transportfenster fehlen elementare Dinge.

Wie kann ich Automationskurven kopieren? Falls dies nicht geht = Kundenwunsch. Funktion: selektierte Automationspunkte bei gehaltener STR Taste kopieren.

Habe ich eine Automationskurve gezeichnet zb CTR1 und zeichne nun ein Volume drüber, wird beim selektieren CTR1 und Volume selektiert. Die Möglichkeit mit dem Unsichtbar machen finde ich unglücklich, aufgrund der fehlenden Übersicht. Würde mir lieber eine abgedunkelte nicht editierbare Automationslinie wünschen, anstatt der sichtbar/unsichtbar Funktion.

Nun könnte man sagen das es auch Fälle gibt, bei denen man alle Automationsdaten verschieben möchte. In diesem Fall könnte man die Automationen an ein Objekt binden und somit alles verschieben.

Nun noch zum MIDI Editor.

Möchte ich zb eine Aufgenommene Modulationskurve editieren (links und rechts Wert 0), so kann ich nach dem selektieren die ganze Kurve Wertemässig verkleinern. Das funktioniert gut. Sobald ich sie aber Wertemässig vergrössere, passt sich der letzte rechte Wert, der 0 ist, leider dem Vorletzen scheinbar an, und steigt mit. BUG?

Wie kann ich diese Aufgenommenen CTR Daten Zeitlich im Objekt verschieben? Falls nicht möglich Kundenwunsch.

Bei Version 8 konnte man den Song offline ausrechnen lassen (mixdown). Wie geht das in Version9?

Bei meiner Mix to File Datei fehlen leider die Infos (Bitrate/Abtastgröße/Kanäle/Abtastrate/Audioformat). So gibt es mit einigen Playern schwierigkeiten bzw ist das File nicht abspielbar. BUG?

Gruss

Niels

Share this post


Link to post
Share on other sites

Hallo Niels,

Nun könnte man sagen das es auch Fälle gibt, bei denen man alle Automationsdaten verschieben möchte. In diesem Fall könnte man die Automationen an ein Objekt binden und somit alles verschieben.

So lassen sich auch Kurvenpunkte kopieren, indem das Objekt kopiert wird und anschließend die Objektkopie gelöscht wird. Man kann auch einen Auswahlbereich innerhalb der Spur markieren und mit Strg+C, Strg+V arbeiten, aber auch hier werden Objektbereiche mitkopiert und müssen ggf. wieder manuell gelöscht werden.

Im MIDI-Controller-Editor werden Werteänderungen mit der Maus relativ übertragen, d.h. beim Hochziehen der Maus werden alle Event-Werte (2. Datenbyte) um den selben Betrag erhöht. Du brauchst offenbar eine relative (skalierende) Änderung, diese erhälst Du mit gedrückter Strg-Taste, eine absolute Änderung (alle Werte gleich) via UMSCHALT (zumeist sinnlos bei Controller-Verläufen, aber z.B. praktisch um einzelne Peaks anzugleichen).

Mit der relativen Änderung (Strg) können z.B. auch MIDI PAN (CC10) Kurven in der Phase gedreht werden.

Wie kann ich diese Aufgenommenen CTR Daten Zeitlich im Objekt verschieben?

Markieren und in dem Eingabefeld für die Event-Zeit (über dem Matrix-Editor) mit der Maus die Beatposition nach oben/unten ziehen.

Um das Projekt als Audiodatei zu exportieren empfiehlt sich "Datei" > "Exportieren..." > ...

Die Mix-To-File Ausgabedatei müssen wir mal prüfen.

Viele Grüße,

Frank

Share this post


Link to post
Share on other sites

Hallo Frank,

werde mir die Automationspunkte im Arbeitsfluss nochmal näher betrachten.

Die Datei konnte ich heute Erfolgreich exportieren. Zu der fehlerhaften Datei, das könnte auch daran liegen das ein Puffer abgerissen ist. In der Statusleiste war der Fehlerzähler auf 3.

Werde wohl in Zukunft meinen Rechner auf maximale Leistung stellen und die Schritt CPU Einstellung weglassen. Habe zu grosse Dynamikschwankungen in meinem Song, aufgrund eines Schwellenbereiches.

Gestern habe ich noch vergessen von einem weiteren BUG zu erzählen. Spur 1 VST Akoustik Piano. Spur 2 Midi Spur, Ausgang : Akoustik Piano von Spur 1. Im Mixer gelinkt. Leider verhält sich der Panorama Regler Invers. Stelle ich bei Spur 1 auf -10, stellt er sich in Spur 2 auf +10. Gibt es da eine Einstellung zu oder ist es ein BUG?

Dann habe ich noch eine Frage zu Samplern. In Logic habe ich immer mit dem EXS 24 gearbeitet. Im laufe der Zeit ist eine gewaltige Bibliothek an Instrumenten zusammen gekommen. Sample Tank unterstützt leider das Format nicht. Viele der CD´s sind leider nur im EXS Format. zb Ethno World 1&2. Einige Akai CD´s könnte ich importieren. Nun bin ich auf der Suche nach einem ähnlich abgespeckten Sampler wie dem EXS, da ich gerne VST bzw Samplitude Effekte nutzen möchte. Scheue mich davor die eingebauten Effekte in den Samplern zu benutzen, da diese dann Doppelt wären. Einmal im Sampler und sicherlich noch einmal im Mix für Audio Spuren zb.

Es ist auch sehr interessant eine ältere Version des Songs auf Logic zu hören an den ich grade arbeite/teste. In Samplitude klingt es irgendwie besser, luftiger, brillianter. Leider scheint der Preis dafür mehr CPU Hunger zu sein. :-(

Gruss

Niels

Share this post


Link to post
Share on other sites
Im Mixer gelinkt. Leider verhält sich der Panorama Regler Invers.

Allgemein können im Mixer gruppierte Elemente (Buttons, Fader) auf inverse Kopplung ein/aus geschaltet werden indem man einmal mit Strg+Umschalt gedrückt auf den Fader klickt. Dann wieder loslassen, ab jetzt sind die Pans nicht mehr invers gekoppelt.

Bemerkung am Rande: die Güte Deiner Fragen qualifizieren zum betreten des Hauptforums :(

Im MIDI-Forum gibts wahrscheinlich eher Tipps zum EXS Import.

Viele Grüße,

Frank

Share this post


Link to post
Share on other sites

Hallo Frank,

dann werde ich mich mal auf machen, in neue Sphären.

Danke für Deine Hilfe.

Gruss

Niels

Share this post


Link to post
Share on other sites

Hallo Frank,

leider kann ich immer noch nicht in anderen Foren posten, so muss ich erstmal hier weiterschreiben.

Heute habe ich einen Tempowechsel in meinen Song eingebaut. Der 2te davon sollte interpoliert werden. Leider gab es da einen Fehler. Takt 32 (75BPM) Takt 36 (89BPM). Nach der Interpolation blieb der 2te Marker auf seiner Zeit (nicht Taktposition!) kleben und rutschte also Taktemässig nach vorne. BUG?

Musste ihn dann von Hand, in einem ziemlich vergrösserten Ausschnitt, auf Position 36 zurückschieben.

Die numerische Eingabe im Markerfenster blieb auch ohne Erfolg. Dort rutschte er auch immer wieder vor.

Noch eine Anmerkung. Leider gibt meine Soundkarte (M-Audio FW 410) nicht so viel her das ich die Hybrid Engine nutzen kann, knackser ohne Ende. Puffer hochstellen und ähnliches bringt auch keine Besserung.

Nun ist es so, das meine Absynth Spur ziemlich weit runtergeregelt ist. Wenn ich nun etwas einspiele (aufnehme), wird alles genullt und mir fliegen die Ohren ab! Gibt es eine Einstellung, wo man sagen kann, dass bei der Aufnahme die Pegel bleiben sollen.

Schlecht finde ich auch, das bei der Monitor Funktion (Lautsprecher) keine Pegel im Mixer zu sehen sind. Nur der MIDI Ausschlag im Arrange Fenster ist zu sehen.

Gruss

Niels

Share this post


Link to post
Share on other sites

Werde mich gleich um die Forum-Registrierung kümmern.

Die Tempomarkergeschichte muss ich mir mal ansehen.

> VSTi: Gibt es eine Einstellung, wo man sagen kann, dass bei der Aufnahme die Pegel bleiben sollen.

Der Master-Fader wirkt nur im Mixer-Monitoring (Hybrid) auf den Pegel, sonst wirkt nur der Spur-Fader.

> Schlecht finde ich auch, das bei der Monitor Funktion (Lautsprecher) keine Pegel im Mixer zu sehen sind.

Sie sind zu sehen, allerdings nur während der Wiedergabe und im Mixer-Monitoring Modus ;)

> Noch eine Anmerkung. Leider gibt meine Soundkarte (M-Audio FW 410) nicht so viel her das ich die Hybrid Engine nutzen kann, knackser ohne Ende.

Hm, vielleicht ist der Centrino doch etwas "schwach auf der Brust". Hast Du mal ASIO-Boost ein- bzw. abgeschaltet? Wieviele Spuren kannst Du denn ohne Knackser abspielen? Etwa gar keine??

Grüße,

Frank

Share this post


Link to post
Share on other sites

Hallo Frank,

der ASIO Boost ist aktiviert.

Mein erstes Arrengment war folgendermassen Instrumentiert:

1 Spur Absynth3

1 Spur Slayer VST

1 Spur Audio mit einem Vocoder als Effekt

1 Spur Audio Gesangsaufnahme

Mit der Hybrid Engine Einstellung, ab Werk, ohne Knackser nichts zu machen. Erst die zweitkleinste Einstellung brachte Ruhe ins Spiel.

Meine jetzige Produktion ist folgendermassen Aufgebaut

Spur 1 Akoustik Piano

Spur 2 Ausgang Akoustik Piano Spur 1

Spur 3 Sampler (Axu Bus /Delay)

Spur 4 Absynth 3

Spur 5 Audio Spur (Ausgang Effektbus Raumsimulator+weiteren Effekt)

Spur 6 Sampler (Axu Bus AM-Pulse / FFT)

Eventuell habe ich ein, zwei Effekte vergessen, aber mehr ist es nicht. Meine CPU Last liegt bei ca 70-80% wenn ich die CPU Step Funktion ausschalte.

Zum Vergleich: bei Logic hatte ich durchaus Songs mit 3xAbsynth, 12xSampler, 10xAudiospuren, 6xBusse mit diversen Delays und mindestens einem Verb laufen. Von Kompressoren und EQs mal abgesehen.

Das mag auch an den sehr simplen Sampler EXS24 liegen (ohne Time Stretch und Effekten). Den Sampler den ich jetzt benutze frisst pro Instanz 5% CPU Last.

Hab ich die Hybrid Engine so richtig verstanden, das sie alles was ich Aufnehme mit allen Effekten des Arrengments Monitort (was für ein unwort!)? Ohne Hybrid Engine jedoch, alles ohne Effekte und die eingestellten Volumen des Mixers Monitort wird?!

Dann noch eine Frage zu den Objekt Effekten. Kann man diese auch offline dazurechnen lassen, damit sie beim Songspielen keine CPU mehr fressen, oder geht das nur mit den Offline Effekten.

Gruss

Niels

Share this post


Link to post
Share on other sites
Hab ich die Hybrid Engine so richtig verstanden, das sie alles was ich Aufnehme mit allen Effekten des Arrengments Monitort (was für ein unwort!)? Ohne Hybrid Engine jedoch, alles ohne Effekte und die eingestellten Volumen des Mixers Monitort wird?!

Fast! Ich rede jetzt mal von Mixer Monitoring (der "höchsten Gang" der Audio Engine). Im Track FX Monitoring werden auch Effekte im Monitor berechnet, aber nur die innerhalb der Spur des VSTi (also keine Busse, Auxe und Master-Effekte). Noch ein Gang zurück in Track Monitoring (ohne FX) ist dann nur noch Track-Levelfader und das VSTi selbst.

Mit welcher ASIO-Puffergröße arbeitet Deine Soundkarte?

Dein Birrkuta-Account sollte jetzt Zugang und Schreibrechte auf dem Hauptforum haben, Dein anderer Account wurde entfernt, aber Email Adresse haben wir von dem anderen Account übernommen.

Viele Grüße,

Frank

Share this post


Link to post
Share on other sites

Mein Asio Buffer ist 768 bei 16bit, nicht grade das gelbe vom Ei aber bisher gab es damit keine Probleme. Weniger geht nicht, da sonst Absynth nicht flüssig läuft.

Out und In Puffer wären dann jeweils 856 (19ms). Damit kann man arbeiten.

Der VIP Objekt Buffer ist 1536 / Out Latency 6x1536 (209ms). Eventuell geht da auch weniger, aber unter 6 reisst mir, im CPU Step Modus, der Buffer ab und es gibt Errors.

Im Hybrid Mode ohne Step CPU, sprich immer volle 2,15gHz habe ich lost ASIO Buffer, Knackser. Geht also überhaupt nicht. Da habe ich am Installationstag rein aus Interesse, alle Buffer so hoch eingestellt wie geht, das brachte aber auch nichts...

Die CPU Last liegt dabei nie über 72%(Spitzen, ansonsten um die 65%). An der Leistung scheint es also nicht zu liegen. ;)

Nun ist guter Rat teuer

Gruss

Niels

Share this post


Link to post
Share on other sites

Hallo Frank,

hast Du reinzufällig ein FW-410 parat um das bei Dir vor Ort zu testen? Heute habe ich einen älteren Treiber mit sämtlichen Einstellungen probiert. Da ist auch nichts zu machen. Der neuste Treiber vom 10.10.2005 ist zwar besser, aber warscheinlich auch schon von der Software überholt worden (zb vom XP-Service Pack 2 oder von Samplitude9 selbst). Das einzig gute an der Einstellorgie war, eine Verbesserung der Latenz in der mittleren ASIO VIP Stufe.

Könntest Du in Erfahrung bringen ob ich für die Hybrid Engine einen bestimmten Windoofs Dienst brauche. Letztens habe ich mein System von "überflüssigen" Diensten befreit. Evtl brauche ich doch einen Deaktivierten. Sonst fällt mir auch nichts mehr ein.

Habe zwar noch ein Topic zum Fire Wire 410 gefunden, aber das hatte ein offenes Ende.

Gruss

Niels

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×