Jump to content

Recommended Posts

Er... sorry to post here but i've registered like twice and can't get into the normal forums for some reason.

Room Sim isn't working.

Nothing happens when I click on it. It doesn't even have the auto help dropdown dialog when I hover the mouse over it. It's as if the program doesn't see it in the folder "fx-presets" or something. Although AmpSim and Vocoder, which are in the same folder, work just fine. Any suggestions greatly appreciated in advance.

Share this post


Link to post
Share on other sites

Where are you trying to open it from?

Did you load the impulses when installing the program?

Have you tried a reinstall?

Share this post


Link to post
Share on other sites
Where are you trying to open it from?

Did you load the impulses when installing the program?

Have you tried a reinstall?

Did a fresh reinstall with no glitchesand made sure 'load impulses was checked' - installed all updates *except* Patch 8.3 because the file as may be downloaded from the Support site doesn't do anything. That file has some sort of "ls-l" designation and won't open. Went ahead and applied all other updates just fine as before.

Same results though.

I *can* pull up Room sim by right clicking on an audio object and going into 'Effect Destructive' via drop down menu.

I *can* get to Room Sim via 'Offline Effects' at the top next to Real time Effects.

I *can* also pull up Room Sim via 'Wave Editing' drop down. In each case it works fine.

It will not pull up via 'Object Editor's FX Inserts, nor via the Stereo Master Mixer though its listed as an Insert along with the rest of the Inserts, nor can I pull it up via Track Plugin Selector.

This may be due to version differences somehow as I watched the tutorial video and the areas (as listed above) where I *can't* pull up the Room Sim are shown as having it available via selection in those tutorial vids.

I think i'll chalk this up to just an Samp oddity. Its doubtfull that I would've ever used it via Stereo Master panel but will for various instruments etc. and I can get to it for that aspect. So its working like i'd like; but not as the video shows, nor as the program presents it when they put it as an insert for final mixes and it doesn't pull up.

Or maybe its a difference between Classic and Professional?

Thanks for replying though.

Onward

Share this post


Link to post
Share on other sites
Or maybe its a difference between Classic and Professional?

Exactly.

Pro means live RoomSim (realtime), Classic is destructive only.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×