Jump to content
bill bokey

Problems With Sam V9

Recommended Posts

ok, I have my new PC and Sam V9. great !

but I have a few problems :

- I can't register (the "program activation" thing in the help menu can't be clicked on)

- I get clicks and pops !! soundcard : Fireface 800

asio buffer : 1024

vip buffer : 2048

24 bit playback

Share this post


Link to post
Share on other sites

(ok, it seems I activated samplitude and I don't remember doing it)

but why can't I post anywhere else ?

how should I set up the fireface and sam 9

I get clicks and pops and don't know how to get rid of them..

where can I find all the infos about setting up the soundcard and sam ?

Share this post


Link to post
Share on other sites

Whats the latency set to? 5 ms or less?

I sometimes get pops and clicks too, on my e-mu, and im trying to get it setup correctly as well.

I think setting my buffer to 2048 or higher has helped a little, but Im not 100% sure.

Other then the pops, how do you like the FF800? I am thinking of getting one of those or the ff400 B)

Share this post


Link to post
Share on other sites
but why can't I post anywhere else ?

Sorry to hear about your problems Bill B) I forget the procedure but once you've registered Samp you should be able to log on to the main user forum and post there . I don't have a fireface so I can't help you with that but it is a recomended soundcard should should work fine . There's also an RME newsgroup news://news.x-networks.de/rme-audio.forum which is very helpful as well.

Regards

Kraznet

Share this post


Link to post
Share on other sites
(ok, it seems I activated samplitude and I don't remember doing it)

but why can't I post anywhere else ?

hi bill,

you should now be able to post in sam-forum directly.

cheers, andy

Share this post


Link to post
Share on other sites

thanks for the help.

I might have been using too many vstis at the same time. I freezed some tracks and it seems ok...

I never used vstis before I got V9, so I probably got carried away...

regarding the Fireface, well....it's much better than the edirol ua-5 or the Presonus Firepod I had. it doesn't sound like making music on a computer anymore. well worth the $$$$ I think.

but I don't know much about audio interfaces

Share this post


Link to post
Share on other sites
ok, I have my new PC and Sam V9. great !

but I have a few problems :

- I can't register (the "program activation" thing in the help menu can't be clicked on)

- I get clicks and pops !! soundcard : Fireface 800

asio buffer : 1024

vip buffer : 2048

24 bit playback

Hi , This may be redundant info, But When I first started using My FF800, with Sam 6, clicking and popping was a problem that I also encountered, It went away after updating the drivers for FF800, however that was 18 months ago, and I somehow doubt yours would have old drivers on it...worth a try though, I now have Sam 9 and with my current Computor i know I'm underpowered,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×