Jump to content
dsrouse

Freeze Bfd Drums

Recommended Posts

OK, so for a year I have been using FXpansion BFD drums and Freezing them to the track. I upgraded to 9.1 last Thursday and tonight is the first time I have tried to Freeze BFD. The same procedure I used before is now giving me straight lines on the track. No drums. Is there something different that needs to be done in 9.1?

Share this post


Link to post
Share on other sites

Please try the new freeze function in the VSTi manager menu after selecting BFD in the VSTi manager. This will freeze all audio return tracks of BFD and is the recommended default procedure for freezing VSTi.

Does this work for you?

Share this post


Link to post
Share on other sites

I've tried it with the new VST Manager function and it still is not registering anything in the track. Just straight lines. I still have V8 loaded and will go back and try it with V8. I usually use the BFD Rewire, but have tried the BFD VST and neither work. Maybe I still don't have something set right with the new V9.1??? Can someone else with BFD try?

Share this post


Link to post
Share on other sites

I use BFD in 9.1 Pro. I just froze a track no problem. I just did a right click where the track controls are and selected "Freeze Track". I use BFD in VST stereo mode. I am using BFD midi patterns opened in Samplitude.

Possibly related, I exported a loop from Reason and opened in Sam. It showed no graphic data any time I did the export but the audio was there. I'm sure "Rebuild Graphic Data" would fix it.

Share this post


Link to post
Share on other sites

Frank, I got it to work once with the VST Stereo BFD which records everything to one track. I like to record my drums to individual tracks or multiple tracks so I can add effects to the drums. Makes the songs sound better I think. So I usually use the Rewire BFD All and set it to use multiple tracks. Can't figure out why I got the Stereo to work once and now it straight lines. I'm trying to add the VIP as per Derm but it is not attaching. I browse to my file and open it into the File Attachments window. I then click Add This Attachment. Is this the process? When I do this it acts like it is writing the file somewhere. Help!

Share this post


Link to post
Share on other sites

In fact it seems that freezing any ReWire audio return channels isn't working in hybrid mode in V9.1.

So either tick the performance option "Don't use hybrid engine for bouncing" (the last option at the bottom in the Y dialog performance tab) or switch back to peakmeter monitoring for bouncing/freezing ReWire, then it works.

Greetings,

Frank

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×