Jump to content
Rockem

Sam 9 With Uad ?

Recommended Posts

I'm now trying Sam9 Demo (cubase refugee)

and I have this setup:

- two identical tracks on 1 and 2

- uad plug on one of them ..

now it s working fine, but if i disable the plugin DURING playback

I get this weird out of sync problem

if i stop playback and play again its fine //

what can it be ??

thanx

Share this post


Link to post
Share on other sites
Instead of disabling the UAD pluggin use the power off switch that all the pluggins have. This keeps the timing correct.

Jeff

Not all the plugins have power off switches.

I don't understand why I can't bypass a plugin during playback and I have to stop playing

and start it again .. how do you guys A/B things ?

it apears to me that when I bypass the effect during playback,

the effect is bypassed but the delay is still there.

is this a bug ?

thanx

Share this post


Link to post
Share on other sites
No, not a problem, All UAD plugs have a "power on off switch from testing/A/B.

I can't think of a single one that doesn't.

1178LN doesn't (I think)

but still, this is a bit odd that I have to rely on third party software

for such simple feature. what about other plugs (not by UAD) ?

and still i would have to open the plug instead of disabling it from the mixer

also, I don't have an indication that the effect is off in the mixer

oh well .

Share this post


Link to post
Share on other sites
Hi Rockem,

if the plug changes the latency reported, the host app doesn't know that. That's a compatibility problem.

/S

umm maybe .. but its working fine with any other sequencer so ..

Share this post


Link to post
Share on other sites
what gives?

/s

I'm sorry, I still don't understand why is this acceptable

in cubase I can disable ANY effect during playback and everything is good

why in samplitude its ok that I can't do this ?

Share this post


Link to post
Share on other sites

I haven't said it is ok.

I have said it is maybe a compatibility issue. It is not so that all Sequencers would be equal. And also not always Samplitude is at error if something doesn't work. If you feel that everything should work like in Cubase, that's where you go. It's up to you to decide if you can work around it or if it a deal breaker for you.

/S

Share this post


Link to post
Share on other sites
I haven't said it is ok.

I have said it is maybe a compatibility issue. It is not so that all Sequencers would be equal. And also not always Samplitude is at error if something doesn't work. If you feel that everything should work like in Cubase, that's where you go. It's up to you to decide if you can work around it or if it a deal breaker for you.

/S

I accept that,

but compability ?, this is happen with every UAD plugin ..

and this is important, does samplitude has problems with UAD ?

thanx

Share this post


Link to post
Share on other sites

maybe vice versa. There is no Lex UAD as well. Cubase is a track based host. Samplitude has also the Object Engine. UAD may have worked around quirks in Cubase. Actually you should tell them that you plan to use Samplitude and they should do you the favour fixing this. As it works with other plugins in Samplitude as well...

/S

Share this post


Link to post
Share on other sites
maybe vice versa. There is no Lex UAD as well. Cubase is a track based host. Samplitude has also the Object Engine. UAD may have worked around quirks in Cubase. Actually you should tell them that you plan to use Samplitude and they should do you the favour fixing this. As it works with other plugins in Samplitude as well...

/S

checked a little further ...

what would you say if i told you that the same thing happens with samplitude's own effects as well ??

I loaded the am_pulse effect, start playback, then disable the effect during playback

the effect is disabled but the delay is still present making somewhat phase effect.

restart playback everything is fine

btw, its happen also in reverse - enabling the effect while playing

(SIR also does that, just for the record)

Share this post


Link to post
Share on other sites

Hi Rockem,

Its jsut the way Samp. monitors all plugs that require Latency compensation.. even the Hybrid engine works this way and its Low latency like cubase .

I check my plugs by either turning off the power or if theres no bypass feature on the plug, try stoping and turning it off then playing again .

Its not optimal .. but its minor to me compared to all the other advantages of Samps engines .

Hope it not a deal breaker for you.. Samp rocks in so many other ways that SX cant even touch... ( Full on Cubase refuge) , :P Rich

Share this post


Link to post
Share on other sites
restart playback everything is fine

btw, its happen also in reverse - enabling the effect while playing

If that's all: Confirmed. It has been like that always and I do say that this is ok. For me, at least.

/S

Share this post


Link to post
Share on other sites

Just tested my UAD with samp9. I believe the latest UAD drivers (4.7.1) actually eliminate this latency (on/off) problem when playing with samplitude 9 but I cant say the same thing for the demo version though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×