Jump to content
Harerton Dourado

Activation Problem

Recommended Posts

Hi,

I bought from Orangehill Audio a Samplitude 10 Pro update from 5.58 and just installed it. When I try to start it I get the following window:

codemeter.jpg

My firewall is configured and webadmin shows the codemeter is active. I also have registered the codemeter stick at my.codemeter.com.

Any idea???

Thanks for your help!

Harerton

Share this post


Link to post
Share on other sites

Ring Tom at Orange Hill - he is very helpful.

Either the upgrade code hasn't taken or you have a faulty or corrupted CodeMeter - as I see it.

Tom should be able to talk you through it.

As an aside - have you installed the latest CodeMeter Runtime v3.20c? It may not work if you still have an earlier version insytalled.

If you have an earlier version, download and install the latest version.

Or maybe you just have to click the update button to install the latest code ........... ?

I hope this helps.

Share this post


Link to post
Share on other sites

John,

Yes I have the latest runtime.

I thought about the update procedure but I suppose it only works when the previous version is 8 and up.

I'm already waiting for Tom's answer and I have also emailed Magix support.

Just thought someone might have had the same issue!

Thanks!

Share this post


Link to post
Share on other sites
John,

Yes I have the latest runtime.

I thought about the update procedure but I suppose it only works when the previous version is 8 and up.

I'm already waiting for Tom's answer and I have also emailed Magix support.

Just thought someone might have had the same issue!

Thanks!

hi,

as you wrote you upgraded from 5.58 to 10. then usually the licence for version 10 already is on the dongle installed.

concluding from the things you described and the screenshot you gave i assume you might have installed the wrong samplitude version... ;)

this can happen because on the dvd there are all three version (master, standard, professional) included and you have to be careful not to install the wrong one.

this you can check if you bypass the codemeter dialog and start samplitude in try-out mode. then in the head of the program window you can see what version is running.

if it is the wrong one, de-install and re-install the right one.

second possiblility to check whats on your dongle is to read out the so-called context file (one click on the round control center icon in taskbar, then click on folder "Licensing", then click on "create context", select all entries on the left side one by one and insert it in the right side of dialog window, then create context file) and send it to me => aopfermann[at]magix.net .

also please write some words together with this *.WibuCmRaC file for let me knowing your issue.

i can check the entries and tell you whats up.

cheers, andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×