Jump to content
jeff7775

Virus Ti Latency Problems

Recommended Posts

Hi:

I recently purchased the Virus TI Snow desktop synth which, via usb to computer, functions as a vsti. This unit runs well in Cubase (although I notice I often have to tweak the buffer on my Fireface800 settings before it functions with barely minimal latency). On the Sam side, I have had no such luck...

I talked at length with George Cabaniss at tech support yesterday and he had me try the following: reducing the FF latency, resetting the audio/midi ini, and resetting the Vst ini file. Also, he walked me through changing the registry settings for the class compliant USB drivers. All to no avail.

Any suggestions...?

Frustrated,

J

Share this post


Link to post
Share on other sites

You have to be in 'Live' mode and use analog outputs ... the TI drivers arent optomize with Samp yet AFAICT... but it should work pretty well in Hybrid last time i tried .Best , Rich

Share this post


Link to post
Share on other sites

Yes, Rich, I was afraid of that. Not that working in classic/externalsynth/midi mode is the end of the world, but vsti virtual is certainly a lot more desirable -- and for me, at this point, a lot more familiar.

I was just hoping -- still hoping, perhaps -- that somewhere somehow there is a button to be ticked/unticked and/or an ini file to be renamed or trashed etc to get this thing working virtually with a bit less latency.

Share this post


Link to post
Share on other sites

Hi Jeff,

No . Samp isnt officially supported by Access yet. But i think Frank may be looking into that in the future.

I just run it out analog for now and use the TI GUI to program and automate etc... its actually the best way , as sending your TI through some vintage Pre`s can really add wicked color that you dont really get with VSTi`s obviously .

Let us know how it goes..Peace Rich

Share this post


Link to post
Share on other sites

Hi Rich:

I hear you. I guess I just have to accept the inevitable.

I wonder if you could be so kind to walk me through how you have your TI Snow configed to Samp, as I'm a bit stumped. (I honestly have not used an ext hardware synth in years -- what with all the virtuals on the market! -- and am still learning Samp)

I'm using my motif as a controller, with midi thru on the Motif connected to Midi In on the virus. I have my virus stereo analog outs connected directly into my Fireface inputs 7&8...

Thanks!

J

Share this post


Link to post
Share on other sites

Yea , basically. From your Motif >midi in to RME . Midi out of RME to midi in on the Snow (if you want to shut down the TI VSTi and program right from the synth). Then set up your midi track in Samp with the Virus TI. Software FX mon. in Samp. Live button on the TI .

Outputs 1 from the Snow in to your FF or any Preamp.

Make another audio track and make your Ins FF 7+8 or were ever your plugs the output of the snow into .

Monitor on both tracks and in the TI , enable the "D" button so that you outputs from the TI go to OUT L+R . You can see it this in the Common Page of the TI . Make sure your buffers in you RME are set low ( 3 ms) and you good to go with pretty tight timing... then jsut record you audio or midi 1st and then audio later... stir and mix ..then repeat...

Best , Rich

Share this post


Link to post
Share on other sites

If I may add to Frank and any other developer here: I know several fellow composer/producers here in the NYC area who have largely structured their studios around their Vst Access Viruses (at least from a sound module point of view). Whatever can be done to get Access on the Samplitude bandwagon would be invaluable to Samp's cause of spreading the good word -- certainly amongst professional midi/vsti-oriented recordists!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×