Jump to content
Sign in to follow this  
davisJones

Großes Rewire Problem Mit Reason

Recommended Posts

Hallo allerseits und ein gutes Neues ;)

Ich arbeite seit einigen Monaten mit Sam 10 (nun 10.2) und bin eigentlich sehr zufrieden.

Es gibt aber einen Punkt der es mir fast unmöglich macht effizient zu arbeiten:

Egal wie ich die Loopmarkierungen in Reason plaziere und ob der Loopbutton aktiv oder inaktiv ist,

Sam ignoriert diese und plaziert diese, bzw. den Loopbereich nicht wie in Rewire üblich an die in Reason,

bzw. im Rewire-Slave eingestellte Position.

D.h., wenn ich in Reason arrangiere, was aufgrund einiger Instrumente notwendig ist, muss ich permanent

wieder nach Sam zurück und da den Loopbereich anpassen - so kann man aber nicht vernünftig arbeiten.

Noch fieser ist, dass mit der 10er die Marker in Reason nervend flackern - das zum Test installierte 10.2 SE

aus der Keys hat das Problem nicht.

Vielleicht kann jemand meine Probleme nachvollziehen.

Vielen Dank & Grüße,

Thomas

Share this post


Link to post
Share on other sites
Hallo allerseits und ein gutes Neues ;)

Ich arbeite seit einigen Monaten mit Sam 10 (nun 10.2) und bin eigentlich sehr zufrieden.

Es gibt aber einen Punkt der es mir fast unmöglich macht effizient zu arbeiten:

Egal wie ich die Loopmarkierungen in Reason plaziere und ob der Loopbutton aktiv oder inaktiv ist,

Sam ignoriert diese und plaziert diese, bzw. den Loopbereich nicht wie in Rewire üblich an die in Reason,

bzw. im Rewire-Slave eingestellte Position.

D.h., wenn ich in Reason arrangiere, was aufgrund einiger Instrumente notwendig ist, muss ich permanent

wieder nach Sam zurück und da den Loopbereich anpassen - so kann man aber nicht vernünftig arbeiten.

Noch fieser ist, dass mit der 10er die Marker in Reason nervend flackern - das zum Test installierte 10.2 SE

aus der Keys hat das Problem nicht.

Vielleicht kann jemand meine Probleme nachvollziehen.

Vielen Dank & Grüße,

Thomas

Ich habe eine erste Aussage vom Support bekommen, die mich sehr bedenklich stimmt

und Sams Zukunft bei mir bedroht.

Es sei nicht vorgesehen, dass man die Loopmarker und den Loopbutton in Reason setzen/nutzen kann.

Sorry, aber das ist ein Riesenmangel und disqualifiziert den Rewiresupport für vernünftige Anwendung.

Sogar Billig-Sequencer sind da voll Rewire-kompatibel und beherrschen das.

Grüße an alle,

Thomas

Share this post


Link to post
Share on other sites

>Es sei nicht vorgesehen, dass man die Loopmarker und den Loopbutton in Reason setzen/nutzen kann.

Das ist sicher ein Mißverständnis und sollte eher heißen, daß dies bislang nicht unterstützt wurde.

Das Setzen der Loopmarker aus dem Client wird mit der nächsten v10 Bugfix-Release unterstützt.

>Noch fieser ist, dass mit der 10er die Marker in Reason nervend flackern - das zum Test installierte 10.2 SE

>aus der Keys hat das Problem nicht.

Soweit ich beobachten konnte, trat dies nur auf, wenn Tempomarker innerhalb der Loop lagen, dann auch in der

10.2 SE. Auch dieses Problem sollte jetzt behoben sein.

Gruß,

Volker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×