Jump to content
wickett

Audio File Preview Greyed Out

Recommended Posts

Hi can someone tell me how to get audio file preview to work please?

please provide more details.

What kind of audio files?

using ASIO driver? hybrid engine?

Greg

Share this post


Link to post
Share on other sites
Guest Gear

Hello Wickett,

I'm not a Samplitude user yet but I have the demo and the 681 page pdf instruction manual.

Having seached for 'preview audio' the search stops first at p. 116 under Preview Audio Files.

The search function in Acrobat Reader is a HUGE help.

Good luck.

Share this post


Link to post
Share on other sites

Importing audio window works here for previewing (in autoplay).

What audio interface are you using?

Are you using hybrid engine in your project?

Do you have a track selected in the VIP first?

Greg

Share this post


Link to post
Share on other sites

In open audio file window go to Options and under other untick deactivate preview and deactivate previev during using of asio if you use Asio drv.

Share this post


Link to post
Share on other sites
Importing audio window works here for previewing (in autoplay).

What audio interface are you using?

Are you using hybrid engine in your project?

Do you have a track selected in the VIP first?

Greg

I am using an RME fireface 800

Hybrid engine

Yes I have selected a track

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×