Jump to content
Sign in to follow this  
ljud

Audio tracks are not synchronized

Recommended Posts

Hi

My audio tracks are not synchronized.

First I record an audio track with bass.

Then I record an audio track with electric guitar.

Unfortunateley there is a 20 ms delay on the guitar track.

How can I reduce this delay?

Share this post


Link to post
Share on other sites
Thank you for your time!

I use Samplitude 10

I am using ZOOM H2 as a sound card.

I am using the ASIO driver for the ZOOM H2

So your ASIO driver should report a wrong latency to Samplitude.

You could try to use the Record Offset in the Recording options to compensate manually the delay. You can enter positive or negative values there. Just measure the delay in sample and enter the value in negative.

JMM

Share this post


Link to post
Share on other sites

Thanks for your quick response!

I have tried the record offset in MIDI with no success. Probably because I am recording audio. Can I offset Audio recordings anywhere?

Share this post


Link to post
Share on other sites

I found the record option setting and did the correct offset. Now the tracks are synchronised but I get the following warning:

"Lost ASIO buffers detected

To prevent lost ASIO buffers you should increase the ASIO buffer size...."

But if I increase ASIO buffer I might get an increase in delay aswell.

How should I do?

Share this post


Link to post
Share on other sites

Excellent!

With a 2,5 ms delay between the first and the second track it works without buffer problems.

I have some additional problems with the Zoom H2 as soundcard:

1) I can't se VU-meters of the input levels while recording.

2) I can't mix the monitoring of my recording with the playback of the first track.

I wonder if it would be wise to buy a separate soundcard (Perhaps Emu 0202 USB2)

Would that solve all of my problems above including the 2,5 ms delay?

Share this post


Link to post
Share on other sites
1) I can't se VU-meters of the input levels while recording.

It's a problem of monitoring. You should activate it for example on the transport bar with the Moni button

2) I can't mix the monitoring of my recording with the playback of the first track.

Same answer. You can right click on the Moni Button to choose between the different monitor modes and please read the doc about them to discover all these interesting modes and which one to use.

I wonder if it would be wise to buy a separate soundcard (Perhaps Emu 0202 USB2)

Would that solve all of my problems above including the 2,5 ms delay?

I think you can solve your problems without changing your soundcard. The advantage of using better ones will be on the better flexibility (direct monitoring) and quality of preamps, less latency, more stability, etc.

JMM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×