Jump to content
Sign in to follow this  
Bruudinho

SAM 11 Pro - MacBook - Bootcamp - Latenz

Recommended Posts

In der oben genannten Konfiguration geht das zur Zeit gar nicht. Es spielt auch keine Rolle, welche Treiber ich wähle. Es knackst ständig, der Cursor bleibt im laufenden betrieb zwischendurch einfach stehen. Dann habe ich mal die Puffereinstellungen geändert auf Software-Monitoring. Jetzt ist die CPU-Last doppelt so hoch, aber zumindest 4 Spuren mit Software-Instrumenten werden ohne Aussetzer gespielt. Wenn ich aber eine Spur auf Solo schalte, habe ich den gleichen Trouble wieder, eher noch schlimmer.

Wenn ich Bass spiele habe ich Latenzen von etwa einem halben Jahr.

Als Interface habe ich ein TC Konnekt 24 im Betrieb, aber wie gesagt, auch wenn ich die internen Treiber verwende, ist alles desolat.

Share this post


Link to post
Share on other sites

Hallo,...

bei mir läufts ohne Probleme. Jedoch musst Du W-Lan und Netzwerk-Dienste deaktivieren (Lan)

Ist ein bekanntes Bootcamp-Problem. Dann sollte alles ohne Probleme funktionieren.

Beste Grüße. Mario

ps. MacBook Pro, Samplitude 11pro, RME Multiface 2 oder Edirol UA-25EX = beide keine Probleme wenn alle LAN-Verbindunden ausgeschaltet!!!

Share this post


Link to post
Share on other sites
Hallo,...

bei mir läufts ohne Probleme. Jedoch musst Du W-Lan und Netzwerk-Dienste deaktivieren (Lan)

Ist ein bekanntes Bootcamp-Problem. Dann sollte alles ohne Probleme funktionieren.

Beste Grüße. Mario

ps. MacBook Pro, Samplitude 11pro, RME Multiface 2 oder Edirol UA-25EX = beide keine Probleme wenn alle LAN-Verbindunden ausgeschaltet!!!

Hallo Mario,

vielen Dank für die Info!

Leider hat das nicht geholfen. Wie gesagt sind es ja nicht nur die Knackser und Aussetzer.

Die SPL oder wie mandas auch immer in Samplitude nennt bleibt einfach stehen, der Transport funktioniert nicht.

Selbst bei gerade mal 8 Audiospuren mit wenigen Effekten.

Bin echt ratlos.

Share this post


Link to post
Share on other sites

Hallo

Bei meinem MBP (2007) spielts nicht so ne Rolle, ob der LAN-Anschluss aktiviert oder deaktiviert ist. Hingegen macht es viel aus, ob Airport (WLAN) und vor allem der Bootcamp Keyboard-Manager (im Autostart) deaktiviert sind.

Bei Firewire-Audiointerfaces ist auch ausschlaggebend, welcher Firewirechip im MB verbaut wurde. Es gibt Baureihen von MB und MB Pros bei denen nicht mal mehr RME-Interfaces zuverlässig funktioniert haben. Dazu kann ich dir das entsprechende RME-Forum empfehlen.

Als Workaround kannst du mal versuchen, das Interface nicht direkt, sondern via z.Bsp. eine FW-Festplatte ans MB anzuschliessen. U.U. hilft das schon.

Gruss, Martin

Share this post


Link to post
Share on other sites
Hallo

Bei meinem MBP (2007) spielts nicht so ne Rolle, ob der LAN-Anschluss aktiviert oder deaktiviert ist. Hingegen macht es viel aus, ob Airport (WLAN) und vor allem der Bootcamp Keyboard-Manager (im Autostart) deaktiviert sind.

Bei Firewire-Audiointerfaces ist auch ausschlaggebend, welcher Firewirechip im MB verbaut wurde. Es gibt Baureihen von MB und MB Pros bei denen nicht mal mehr RME-Interfaces zuverlässig funktioniert haben. Dazu kann ich dir das entsprechende RME-Forum empfehlen.

Als Workaround kannst du mal versuchen, das Interface nicht direkt, sondern via z.Bsp. eine FW-Festplatte ans MB anzuschliessen. U.U. hilft das schon.

Gruss, Martin

Hallo Martin, unter Mac OS funktioniert mein FW-Audiointerface wunderbar mit meinem MacBook (2009).

Aber wie gesagt, selbst mit dem Systemaudio läufts nicht. Oder nicht mehr.

Ich musste meine XP-Installation reparieren, nachdem ein Upgrade auf Parallels 5 mir alles versaut hat.

Aber vorher war's auch nicht der Hit.

Share this post


Link to post
Share on other sites

Was mich wundert ist, dass es auch nicht in einer Neuinstallation unter Parallels und Win 7 32 Bit läuft. Bzw.beschissen läuft.

Alle Versionen, die ich vorher hatte (SAM 9 SE, SAM 10 30-Tage-Demo) liefen völlig problemfrei.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×