Jump to content
theliving

Why only 16 bits?

Recommended Posts

Total newcomer, migrating from adobe (couldn't stand the crashes anymore).

Even though I'm setting the bit rate at 24, the files (both in manager, and in the bit-ometer thingy) show the files as 16 bit. ?. When I load a file i just recorded from adobe, it shows as 24 bit (and sometimes 32). Also, when I change the driver from ASIO to MME, I get a notice that I have to change to 16 bit (the notice says "probably b/c your soundcard doesn't support 24 bit).

My soundcard is a lynx two.

thanks - Steven.

Share this post


Link to post
Share on other sites

MME is capable of handling 16 bit only.

Choose ASIO (WDM is possible, too, but only ASIO provides all options).

Set "driver communication" to 24 or 32 bit.

Choose 24 bit resolution in the record dialogue.

Regards,

Ulrich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×