Jump to content
Sign in to follow this  
lvking

Just bought Samplitude 11 and crying for help!

Recommended Posts

Hey what's up?

I've just bought a PC with Intel Core 2 Q9550 Quad-Core 2.83Ghz

A Gigabyte EP43-DS3 Motherboard

And 3 GB of RAM

Sound Card - M-Audio Delta Audiophile 192 PCI

Operating system installed - Windows XP Home Service Pack 2

I have Samplitude 11 and it doesn't work so fast, it gets stuck from time to time while recording, especially MIDI recording with my controller - Too much latency.

Is is because of my sound card isn't good enough? operating system? something else? which MIDI controller do you recommend?

Another problem is when I try to record MIDI with my controller it somehow takes several notes and makes them into chords...why is that??

I would really appreciate if you helped.

Have a great day:)

Share this post


Link to post
Share on other sites

Your gear all looks to be OK, lets check your settings. Are you using ASIO? What are your ASIO buffers set to? VIP buffers? These have a lot of impact on how well things run. Also make sure all drivers are up to date. Make sure virus protection is turned off while working with audio.

Jeff

Share this post


Link to post
Share on other sites

Also log onto your support page at www.Samplitude.com where you registered and download version 11.1 if you have not yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×