Jump to content
Sign in to follow this  
GPRS

Vandal not working in Cubase 5.5 (Mac)

Recommended Posts

I'm running Cubase 5.5.1 with OSX 10.6.4 - downloaded the Vandal demo which installs OK and appears as an insert in the Cubase audio track but doesn't open. No GUI at all. It's Cubase 32 bit BTW. Any ideas?

Share this post


Link to post
Share on other sites

Sorry for that. We're currently confronted with the fact that some hosts on the mac seem to have problems with dynamic UI resizing. Seems to be quite common, but we weren't aware of that when we ported stuff over from Windows... *sigh*

Vandal's window can hide the different components views, according to taste. For that, there's a 'global option' on the interface. Of course you can't see that actually... but there's a way:

- please open /Library/Application Support/MAGIX/Vandal/Vandal.ini

- locate <key>gui_resize_mode</key>

- directly below that, change <string>1</string> into <string>2</string> and save the file

Let me know if that does anything about the problem. Thanks.

Share this post


Link to post
Share on other sites

No, that doesn't make any difference. Fortunately I have a copy of SAM 9 on my laptop as well so I can play around with it - its a fabulous bit of software!

Share this post


Link to post
Share on other sites
No, that doesn't make any difference. Fortunately I have a copy of SAM 9 on my laptop as well so I can play around with it - its a fabulous bit of software!

OK, thanks for reporting. We'll look into it at the next opprtunity. In the meantime, I hope you have some fun with the PC version :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×