Jump to content
Simon Brinkmann

AAF import - files tagged and PT looses track of the files

Recommended Posts

I've just imported some 3000 files from a PT session into Sequoia.

All the objects are tagged with the file-name and then this > Vol* < tag. If I open the objects in the object editor they don't have any changes to Volume and resetting the volume does not delete the > Vol *< tag. What can it be?

Tips for importing AAF:

I tried different methods and it worked best to reference the original files in the PT directory instead of embedding them. This way the files keep their original names.

If some files are missing (I had 5 corrupted files I'll need to restore as RAW files) don't try to let Sequoia handle it during AAF-import. You'll get stuck with this window (version 11.01) which won't dissapear:

post-19060-0-87014000-1295042280_thumb.png

And remember to have the original PT session and audio files backed up - becaouse when you try to open the PT (PT9) session afterwards it cannot locate the audiofiles nor relink them! Of course this is only tested on my setup, so hopefully it will behave better on other systems.

Simon

EDIT: The fader positions is somehow rendered into the objects. If I zero all faders in PT and do the export there's no tags.

Question: How do I get the AAF import to recognize the PT .l .r files and load them onto one stereotrack in Sequoia?

Share this post


Link to post
Share on other sites

Hi Simon

the Vol Tag is supposedly because the ProTools Fader position (and volume automation) is rendered into the files. You can try to export from PT without volume automation, is that possible?

In Sequoia you cant load two mono files into one stereo track.

Georg

I've just imported some 3000 files from a PT session into Sequoia.

All the objects are tagged with the file-name and then this > Vol* < tag. If I open the objects in the object editor they don't have any changes to Volume and resetting the volume does not delete the > Vol *< tag. What can it be?

Tips for importing AAF:

I tried different methods and it worked best to reference the original files in the PT directory instead of embedding them. This way the files keep their original names.

If some files are missing (I had 5 corrupted files I'll need to restore as RAW files) don't try to let Sequoia handle it during AAF-import. You'll get stuck with this window (version 11.01) which won't dissapear:

post-19060-0-87014000-1295042280_thumb.png

And remember to have the original PT session and audio files backed up - becaouse when you try to open the PT (PT9) session afterwards it cannot locate the audiofiles nor relink them! Of course this is only tested on my setup, so hopefully it will behave better on other systems.

Simon

EDIT: The fader positions is somehow rendered into the objects. If I zero all faders in PT and do the export there's no tags.

Question: How do I get the AAF import to recognize the PT .l .r files and load them onto one stereotrack in Sequoia?

Share this post


Link to post
Share on other sites

Hi Simon

the Vol Tag is supposedly because the ProTools Fader position (and volume automation) is rendered into the files. You can try to export from PT without volume automation, is that possible?

In Sequoia you cant load two mono files into one stereo track.

Georg

Yep, The fader position got somehow rendered into the files... wonder what it does to the actual automation then. That will be another test.

Thanks, Simon

Share this post


Link to post
Share on other sites

Because Sequoia can't load the PT monofiles I figured that I have to write a little tool that merges all the monofiles into interleaved stereo. Then it'll rename the stereofile as one of the .L monofile which makes the AAF file believe that it's one of the monofiles it inserts. It actually works! Then you'll just have to delete all the .R tracks in the project in the track manager. That pretty simple compared to setting up submix busses for each LR-mono-track-pair to be able to process with stereo plug-ins.

I'll post a link when the tool is ready.

Simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×