Jump to content
porkyman

LINES WHEN ZOOM

Recommended Posts

Is this only happening in this particular VIP? Did you change grid- or other visual settings or colours?

Regards

Matthias

Share this post


Link to post
Share on other sites

hi,

there's a zoom level where lines begin to appear, but only on the selected object. Lines are on all your track, but soft on the unselected objects and hard on the selected one.

It's the same here (v11), and I don't remember if it's new or if it was the same in earlier versions.

cheers

Phil

Share this post


Link to post
Share on other sites

I believe the grid lines you refer to are actually sample lines. When you zoom in close enough, they show up regardless of whether your grid lines are turned on or not. (This appears to be by design.)

As a workaround, try playing with the colors used for selected track, or the background color for objects. Using a color that is different from the details you want to see will help them stand out when those sample lines show up. (Press Y, select Colors, adjust "Select Object (top)" and "(color gradient: bottom)" in Samplitude 11). FYI - I'm using bright green for the top, and cyan for the bottom.

Share this post


Link to post
Share on other sites

I agree, I think it's related to sample zoom level.

I never been bothered by this because I use a custom color scheme.

cheers

Phil

Share this post


Link to post
Share on other sites

Actually, one of the best features of Samplitude is being able to zoom way into sample-level. wink.png

Greg

Share this post


Link to post
Share on other sites

thanks for all the reply's.

Is this only happening in this particular VIP? Did you change grid- or other visual settings or colours?

Regards

Matthias

i have about 10 others ive been working on. probably second time its happened... i just enlarge waves as big as possible and zoom in less. a minor nuisance but was hoping i hit the wrong button or something... thanks again

Share this post


Link to post
Share on other sites

Yes it is sample lines only caused at a certain zoom level.

Shouldn´t sample lines still look different? In my case the sample lines are shown within the waveform, but not across the whole object. This is what it looks here.

post-2470-0-63358300-1384162193_thumb.jpg

Share this post


Link to post
Share on other sites

I'm using Samplitude 11, and my sample lines look like your original picture. Perhaps it was changed in Pro X to look like your second picture, but there is a bug that causes it to sometimes draw the lines the old way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×