Jump to content
Life_inc

Pitch shifting and time stretching upon opening saved projects.

Recommended Posts

Hello new to the forum but been using samplitude a while ,however just recently I have had some rather weird things happen.

Upon saving and closing a project. And then opening it up again. The whole VIP pitch and time shifts so the recordings either sound like chipmunks or demons In a cave.

I'm at a loss to what may cause this as they are saved sounding fine and then do this strange this when re opening.

Any ideas to he

P me out would be great.

Share this post


Link to post
Share on other sites

Not sure this applies to your situation, but I ran into this after editing my WAV files using an external editor and that editor changed the sample rate and/or bit depth. I had to delete all the extra Samplitude (.H2 and .HDP) files, then reload the project to get it to play right again.

Share this post


Link to post
Share on other sites

I can't say I've ever experienced that problem before. There's no reason why a project should be pitch shifted upon reopening it. Particularly if the entire project has changed pitch. It's a long shot but it may be worth right clicking on the large circular control on the right of the transport. Make sure that Varipitch/Varispeed isn't ticked.

t1l7.jpg

Regards

Kraznet

Share this post


Link to post
Share on other sites

It also changes the speed, could it be a sample rate problem and that samplitude is loading different default perimeter when I open it? If so is there a way to find out at what settings the original VIP was created with?

Share this post


Link to post
Share on other sites

Had a look today and the varipitch option is not ticked. But I did try changing the play back sample rate. Switching it from 44100 to some thing else and back solved the play back problem but just until I hit stop. When pressing play again or exporting the file as mp3 the same slowing down occurs.

Share this post


Link to post
Share on other sites

just a shot in the dark, as there is no info about your configuration:

could be that the soundcard driver has a different setting and samplitude can not set it, as it needs.

check your sounddriver-configuration dialog, if the samplerate is the same as the projects.

what driver model do you use? asio?

try to set it manually if it differs from the project.

mathias

Share this post


Link to post
Share on other sites

I have this all the time with my motu 2408. Shitty driver.

Look in your Windows Sound configuration an try setting the correct samplerate here. Ther is often a conflict between Windows sounds and ASIO.

Just a guess.

Georg

Share this post


Link to post
Share on other sites

If I manually ajuga the project one open and the change the sample rate to somthing the it back to 44100 it will play, as soon as I close the play back dialogue box it switches back. To the slowed version. My sound card is external USB 2 taskam us 122l .

It's control panel allows me to only change latency settings, no option for play back, but states a sample rate of 44100.

Share this post


Link to post
Share on other sites

As previously said. Look into Windows sound settings.

Your soundcard obviously switches back to the samplerate that is set in the control panel of windows.

Georg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×