Jump to content
crashedthecar

hearing vsti in count in

Recommended Posts

Hi with audio when I make a mistake in recording I can stop or pause the transport go back a bar or 2 and press record, I have a 2 bar count in and while it's counting in I can hear the lead up to the mistake and then record over my error.

Is this same workflow possible when recording midi? By that I mean to hear the midi that I played before when doing the midi record count in.

Not the end of the world of it can't be done this way but it would be nice.

Thanks in advance for any help

Share this post


Link to post
Share on other sites

Hi there,

Try right clicking on the metronome (click) button on the transport to open "metronome options". Then make sure "Play VIP during precount" is ticked. Hopefully that will fix it.

e4of.jpg

Regards

Kraznet

Share this post


Link to post
Share on other sites

Hi kraznet

Yes play vip while recording is already checked.

I managed to get it working with audio but that was with software monitoring. I tried with mixer fx monitoring but no joy. Im yet to understand the monitoring modes

Cheers

Garrick

Share this post


Link to post
Share on other sites

I didn't realise you are using normal mode. I never use normal mode I always use overdub mode. But I think I have a solution.

My tests show that when "normal" midi recording mode is enabled the "Play VIP during pre-count" setting only works if you draw a range over the section you're dropping in to. If no range is drawn the record button will keep flashing and no recording will occur..So the solution would be to make sure you always draw in a range for the drop-in section.

Whether this is intended behaviour don't know but this solution worked for me. I will enquire with MAGIX as to whether this is how it is intended.

Regards

Kraznet

Share this post


Link to post
Share on other sites

Actually having said all that even that behaviour is a bit unpredictable. I just tested it again and managed to get normal overdub working without drawing in a range. Anyway let me know if one of my solutions works for you and hopefully I can rationalise exactly what is going on to cause this unpredictability.

Regards

Kraznet

Share this post


Link to post
Share on other sites

Thanks for that kraznet but it still doesn't work but still works with audio so I can use the other tracks as a reference as to where in the song I'm recording.

I'm using normal mode because I'm discarding the bad takes.

On the good news front I got my serial number today so now officially a samp user, wish me luck

Share this post


Link to post
Share on other sites
I'm using normal mode because I'm discarding the bad takes.

Sorry you still can't get it owrk. Have you tried replace mode instead of normal?

On the good news front I got my serial number today so now officially a samp user, wish me luck

Congratulations on becoming an official Samplitude user and welcome to the fold smile.png

Regards

Kraznet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×