Jump to content
Jaffawer

MIDI recording issue

Recommended Posts

Good day,

I have a problem. Every time I record something using my keyboards, Samplitude 11 Pro and Kontakt 5 player (The Giant) the sound is very quiet. I have to turn the volume up to 6db to be able to hear something.

I have this problem for quite a while and I don't know where is the problem.

Do you know what may be wrong?

Thanks

-Jaff

Share this post


Link to post
Share on other sites

Hi Jaff,

I just tested this and compared the Giant piano to another Kontakt piano and the levels were the same and my opinion quite usable. Although bear in mind that the default output setting for these instruments is -6db . But if I record the midi part and maximise the velocity the Samplitude Peak meter is showing a level of around -6db which seems about right. Is this happening on all projects?

Regards

Kraznet

Share this post


Link to post
Share on other sites

The velocity level is about 60 (average)

60 is very low considering that the highest is 127 Maybe there is a setting on your keyboard to change the velocity curve . Or failing that open the "Velocity Dynamics" editor from the track editor.

You can then adjust it or choose a preset that will boost the incoming velocity.

mt90.jpg

EDIT : I just did a quick check and if I lower the velocity of all notes to 60. The peak meter is showing around -45 -30 ish so it's definitely a velocity input problem.

Regards

Kraznet

Share this post


Link to post
Share on other sites

You could be getting an initial velocity controller key switch coming in at the beginning of the track that is setting all velocity low.

G

Share this post


Link to post
Share on other sites

Is there anoter way how to open the MIDI Velocity dynamics menu? I don't have that Velocity Dyn button and Alt+V shortcut does not work

If you have Samplitude 11 Pro you should have the Velocity Dynamics button. Did you click on the downward arrow where it says Midi to open the Track Editor midi section? Also you need to right click on the button to open the editor.

72f.gif

Regards

Kraznet

Share this post


Link to post
Share on other sites

As MIDI keyboard I use my Dynatone DPR-2200. I tryed to find some kind of a MIDI velocity options but I don't think it has it.

Looks like I'll have to upgrade my Samplitude after all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×