Jump to content
Sign in to follow this  
antonis

Keine Wiedergabe wenn USB-Mikrofon ausgewählt ist

Recommended Posts

Hallo,

ich habe folgendes Problem. Ich habe ein USB-Mikrofon direkt über den USB-Port meines PC's verbunden und die Aufnahme funktioniert auch. Nur hab ich keinen Ton bei der Wiedergabe. Als Treibersystem habe ich ASIO gewählt und bei ASIO-Treiber dann den MAGIX low latency 2011. Wenn ich dann dort auf Einstellungen gehe kann ich die Punkte "USB Microphone" und "High Definition Audio-Geärt" auswählen. Wenn ich "USB Microphone" auswähle kann ich aufnehmen aber nichts hören und wenn ich "High Definition Audio-Geärt" auswähle kann ich zwar das Aufgenommene auf einmal hören aber nichts mehr aufnehmen. Als ich einmal alles von meinem Headset eingesteckt hatte konnte ich so wie ich es wollte bei ausgewähltem "High Definition Audio-Geärt" über mein Headset-Mikrofon aufnehmen und hatte auch über die Kopfhörer einen Monitor.

Ich werde irgendwie nicht schlau daraus, es scheint als würde er versuchen über das Aufnahmegerät auch wieder zu geben bzw anders herum.

Danke im Voraus!

Share this post


Link to post
Share on other sites

OK hat sich erledigt! Ich habe den ASIO4ALL Treiber installiert und ausgewählt. Dort kann ich dann unter Einstellungen auswählen was ich von den jeweiligen Punkten die ich oben erwähnte hatte benutzen möchte.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×