Jump to content
Sign in to follow this  
HaSchult

Effekte/Amplitude/Null Setzen Samplitude Pro X2

Recommended Posts

Hallo,


wenn ich eine mit Samplitude gebouncte Wavedatei bearbeiten will und Knackser am Ende und Anfang der Datei eliminieren will, dann setze ich unter Effekte/Amplitude/Null Setzen die Lautstärke der markierten Samples auf nicht mehr hörbar. Die Störgeräusche/Knackser sind dann auch im Loop-Modus weg. Nun friert bei diesen Vorgang Samplitude ständig ein. Nichts geht mehr. Samplitude muss über den Task-Manager geschlossen werden und Windows neu gestartet werden, da auch der Audiotreiber meiner Juli@XTe ausgestiegen ist. Sehr nervig. Kann mich erinnern, dass dieses Verhalten mir schon aus uralten Versionen von Magix Audio Studio oder Samplitude Silver bekannt war. Ist das ein niemals behobener Bug oder dient dieses Null setzen einen anderen Zweck als von mir zugedacht? Mach ich da irgend was falsch?



Außerdem würde ich gerne mal wissen, wie man es hinkriegt eine gebouncte Datei im selben Tempo abzuspielen wie das Tempo der ViP Datei, ohne das manuell verändern zu müssen. Da muss es doch eine Voreinstellung geben, oder nicht?



Mir ist auch aufgefallen, dass eine gebouncte Datei nicht mehr als Samplitude Wave Datei gespeichert wird. Normales Verhalten?



Mit der Hoffnung auf Antwortenblink.png



Hartwig


Share this post


Link to post
Share on other sites

eigentlich sollte das von dir beschriebene vorgehen keinen crash verursachen, sieht also eher nach bug aus.

warum entfernst du die knackser nicht einfach per markieren/löschen?

teste mal ob das zuverlässiger funktioniert.

bist du bei dieser arbeit in einem vip oder hast du die wave-datei direkt geöffnet?

das mit dem tempo verstehe ich nicht. schreib mal genau was du machst und was dann nicht funktioniert wie du es erwartest.

wenn ich hier eine datei aus einem vip bounce und wieder importiere wird sie immer gleich schnell abgespielt wie zuvor.

verschiedene sampleraten könnten das problem verursachen.

was meinst du mit " keine samplitude wave datei"? daß keine extra hdp-datei neben der standard wave datei geschrieben wird?

wie machst du deinen bounce? per export/wave oder per trackbouncing (welches dateiformat ist gewählt)?

was ist für dich eine samplitude wave datei, woran erkennst du sie?

ich selbst arbeite noch mit prox, der vorgängerversion, kann also nicht im gleichen programm testen.

aber die meisten funktionen sind in beiden versionen identisch.

Share this post


Link to post
Share on other sites

Danke für die Antwort. Wenn ich löschen würde, würde der Loop ja etwas kürzer werden. Daher ist Null Setzen eigentlich optimal, um Loop Knackser zu beseitigen, da dadurch ja ein Nulldurchgang entsteht und deshalb kein Knacksen auftreten kann. Hier liegt wohl ein Bug vor, der schon uralt sein muss, da ich den schon kenne von Sam Silver und Audio Studio noch auf Win XP und völlig anderen Rechnern.

Zum Bouncen: Ich markiere einen Bereich im Vip, den ich per TRACKBOUNCING exportieren will. Dei Datei erscheint dann in Samplitude neben oder über dem ViP. Das ViP hat eine Geschwindigkeit von 105 Bpm, die gebouncte Datei eine von 12O Bpm. Sollte allerdings auch 105 Bpm haben. Aufgenommen wurde das Ursprungsmaterial mit 44100Hz 32bit (Float), das Trackbouncing erfolgt mit 44100 Hz 24 bit. Ursprungsdatei ist mono, die gebouncte Datei ebenfalls.

Die gebouncte Wave Datei erscheint als Wave Datei im gewählten Ordner. Man sieht allerdings kein Samplitude Wave Projekt Symbol mehr, kann also die Wave Datei in diesen Ordner nicht mehr gleich in Samplitude öffnen, sondern muss erst Samplitude Programm öffnen und dann zum Ordner navigieren. Nicht weiter schlimm. Ich will nur wissen, ob das jetzt in Sam Pro X2 entsprechend verändert ist.

MfG

Hartwig

Win 7 64 bit, 16 GB RAM, Intel I7 3770K 4,2 GHz

Share this post


Link to post
Share on other sites

zum thema samplitude wave datei:

das hat nichts mit samplitude zu tun.

dein betriebssystem definiert programme als "standard" um bestimmte dateiformate zu öffnen, in diesem fall die mit der endung .wav.

dann erscheinen die dateien mit dem entsprechenden programmsymbol im explorer.

irgendeine installation in deinem system hat sich wohl als standard "eingesetzt".

ich weiß nicht genau wo in win7 die option sitzt.

versuch mal rechtsklick auf eine wav datei, dann "öffnen mit", im untermenu so etwas "auswählen" klicken. dann bekommst du ein fenster in dem du programme auswählen kannst und gleichzeitig auch irgendwo die option setzen "immer mit diesem programm öffnen". vielleicht klappt das, ansonsten suchen wo man standardprogramme für dateitypen setzen kann ...

den von dir beschriebenen bug werde ich mal in prox testen.

wenn du ihn schon so lange beobachtest und gut beschreiben kannst, wäre ein fehlerbericht an den samplitude-support hiflreich.

das mit dem tempo ist seltsam.

wav dateien haben ja kein "tempo", außer das was da eben in einem bestimmten tempo gespielt worden ist.

es gibt es, daß sie als loops mit speziellen informationen zum abspieltempo/tonhöhe versehen sind, damit dann entsprechende anpassungen im tempo/tonhöhe von abspielprogrammen die das auslesen, vorgenommen werden können.

irgendetwas in dieser richtung scheint da zu passieren.

ich habe keine ahnung wo das in samplitude gesetzt wird, daß etwas als loop mit tempoinformationen exportiert wird.

120 bpm ist meistens der standard, wenn man nichts verändert. da musst du wohl mal die bedienungsanleitung befragen oder etwas nach loopeigenschaften herumsuchen. die loopeigenschaften der exportierten datei sollten sich zumindest leicht editieren lassen, wenn man weiß wo ... :)

viel glück beim finden, ansonsten eben supportanfrage.

Share this post


Link to post
Share on other sites

Samples auf Null setzen habe ich gerade vor ein paar Tagen probiert. Tut einwandfrei. Mir ist nicht klar ob Dein Problem dabei auftritt oder beim Loop Playback. Das nämlich habe ich nicht probiert.

Share this post


Link to post
Share on other sites

Samples auf Null setzen habe ich gerade vor ein paar Tagen probiert. Tut einwandfrei. Mir ist nicht klar ob Dein Problem dabei auftritt oder beim Loop Playback. Das nämlich habe ich nicht probiert.

Der Problem beim Null Setzen von Samples geschieht nicht immer, sondern gelegentlich und zwar völlig unvorhersehbar. Es tritt auf mit Mausklick auf "Null Setzen". Ich kenne dieses Verhalten eben schon aus Jahre uralten Versionen wie Audio Studio 2006 oder Sam Silver (mit anderen PCs und anderen Windows Versionen). Ich habe mir Samplitude Pro X2 dieses Jahr gekauft und kann gar nicht glauben, dass sich so ein Uralt Bug bis zu heutigen Pro-Anwendungen gehalten hat. Mit "Pro" hat das wenig zu tun.

Share this post


Link to post
Share on other sites

zum thema samplitude wave datei:

das hat nichts mit samplitude zu tun.

dein betriebssystem definiert programme als "standard" um bestimmte dateiformate zu öffnen, in diesem fall die mit der endung .wav.

dann erscheinen die dateien mit dem entsprechenden programmsymbol im explorer.

irgendeine installation in deinem system hat sich wohl als standard "eingesetzt".

ich weiß nicht genau wo in win7 die option sitzt.

versuch mal rechtsklick auf eine wav datei, dann "öffnen mit", im untermenu so etwas "auswählen" klicken. dann bekommst du ein fenster in dem du programme auswählen kannst und gleichzeitig auch irgendwo die option setzen "immer mit diesem programm öffnen". vielleicht klappt das, ansonsten suchen wo man standardprogramme für dateitypen setzen kann ...

den von dir beschriebenen bug werde ich mal in prox testen.

wenn du ihn schon so lange beobachtest und gut beschreiben kannst, wäre ein fehlerbericht an den samplitude-support hiflreich.

das mit dem tempo ist seltsam.

wav dateien haben ja kein "tempo", außer das was da eben in einem bestimmten tempo gespielt worden ist.

es gibt es, daß sie als loops mit speziellen informationen zum abspieltempo/tonhöhe versehen sind, damit dann entsprechende anpassungen im tempo/tonhöhe von abspielprogrammen die das auslesen, vorgenommen werden können.

irgendetwas in dieser richtung scheint da zu passieren.

ich habe keine ahnung wo das in samplitude gesetzt wird, daß etwas als loop mit tempoinformationen exportiert wird.

120 bpm ist meistens der standard, wenn man nichts verändert. da musst du wohl mal die bedienungsanleitung befragen oder etwas nach loopeigenschaften herumsuchen. die loopeigenschaften der exportierten datei sollten sich zumindest leicht editieren lassen, wenn man weiß wo ... smile.png

viel glück beim finden, ansonsten eben supportanfrage.

Bisher wurden nach meiner Erinnerung beim Bouncen aus einem ViP die übliche Wave Datei erzeugt, daneben ein "Samplitude Wave Projekt" (womöglich mit bpm Einstellungen) Datei und eine H2 Datei erzeugt. Mit Sam ProX2 wird jedenfalls bei mir nur noch die Wave Datei und die H2 Datei erzeugt, ohne die "Samplitude Wave Projekt" Datei. Man kann dann nicht direkt vom dem Bounce Ordner die Wave Datei in Samplitude öffnen. Ist auch nicht so wichtig. Eher eine Verständnisfrage, warum, dass nunmehr entfallen ist. War doch sinnvoll.

Share this post


Link to post
Share on other sites

ok, dann meintest du doch die hdp datei, wie ich zuerst vermutet hatte.

du kannst die von samplitude erzeugte wave datei direkt mit doppelklick öffnen, wie du es von der hdp datei gewöhnt warst, wenn du samplitude als "standardprogramm" für wave dateien in windows definierst.

warum es keine hdp dateien mehr gibt bei prox 2 ist vielleicht auch einen kontakt zum support wert. vielleicht waren sie einfach überflüssig und wurden abgeschafft, um etwas weniger dateien in den projektordnern anzusammeln? ... aber das ist nur spekulation ...

eine anmerkung zu deinem "pro" kommentar:

daß ein bug existiert und möglicherweise sogar unerkannt über mehrere programmversionen hinweg, hat nichts mit pro oder nicht-pro zu tun. eine daw software wie samplitude ist so komplex, da kann einiges an wechselwirkungen entstehen, auch mit betriebssystem und audiotreibern. daß dich der bug ärgert und den arbeitsfluss stört kann ich verstehen, das nervt!

herzliche grüße,

mathias

Share this post


Link to post
Share on other sites

nochmal zu dem bpm thema mit dem wieder importierten bounce:

wie importierst du die gebouncte datei?

über den objekteditor müsstest du das timestretching, daß sich da automatisch einschaltet leicht zurücksetzen können (doppelklick auf den drehregler neben den stretch parameter-feldern, auf der time/pitch seite im OE)

Share this post


Link to post
Share on other sites

nochmal zu dem bpm thema mit dem wieder importierten bounce:

wie importierst du die gebouncte datei?

über den objekteditor müsstest du das timestretching, daß sich da automatisch einschaltet leicht zurücksetzen können (doppelklick auf den drehregler neben den stretch parameter-feldern, auf der time/pitch seite im OE)

Danke für die Antworten:)

die gebouncte Datei wird von mir nicht importiert, denn sie öffnet sich ja in Samplitude sofort zusätzlich zum VIP. Halt eben nur mit BPM von 120 statt zB 105 BPM der VIP Datei. Sinnvoll wäre natürlich, dass diese Datei ebenfalls 105 BPM hat. Hat sie bei mir jedenfalls nicht und so klappert etwa das Metronom zu schnell vor sich hin. Ich muss das jedes Mal manuell einstellen. Das ist beim Bouncen von ca 50 Dateien aus dem VIP schon nervig.

P.S. Habe die Fragen auch an den Suppport geschickt, aber noch keine Antworten erhalten.

MfG

Hartwig

Share this post


Link to post
Share on other sites

kann es sein, daß du im trackbouncing dialog die option "datei in neuem vip öffnen" gewählt hast?

oder anders gefragt: was sich da bei dir in samplitude zusätzlich zum vip öffnet nach dem bouncing, ist das ein weiteres vip?

Share this post


Link to post
Share on other sites

Der Problem beim Null Setzen von Samples geschieht nicht immer, sondern gelegentlich und zwar völlig unvorhersehbar. Es tritt auf mit Mausklick auf "Null Setzen".

Ich habe verstanden dass es dann einfriert. Ok, ich merk's mir mal, und wenn es mir auch passiert melde ich es.

Grüße,

Sebastian

Share this post


Link to post
Share on other sites

Der Problem beim Null Setzen von Samples geschieht nicht immer, sondern gelegentlich und zwar völlig unvorhersehbar. Es tritt auf mit Mausklick auf "Null Setzen".

Ich habe verstanden dass es dann einfriert. Ok, ich merk's mir mal, und wenn es mir auch passiert melde ich es.

Grüße,

Sebastian

Ich habe genau diese Funktion in den letzten Tagen ziemlich oft gebraucht, gerade mit Files die vorher von Samp rausgebounced wurden. Habe seit der Eröffnung des Threads besonders darauf geachtet, passiert aber bei mir nicht. Auch PX2.

Grüsse

Matt

Share this post


Link to post
Share on other sites

kann es sein, daß du im trackbouncing dialog die option "datei in neuem vip öffnen" gewählt hast?

oder anders gefragt: was sich da bei dir in samplitude zusätzlich zum vip öffnet nach dem bouncing, ist das ein weiteres vip?

Nein. Ich benutze beim Trackbouncing die Trackbouncing-Voreinstellung unter "Erzeugen" = "Wave Projekt öffnen". Das ist auch die "Werks"-Voreinstellung.

Der Support hat sich mittlerweile gemeldet und versucht den Bug (wenn es denn einer ist) nachzuvollziehen.

Gruß

Hartwig

P.S. Derzeit nutze als Alternativ-Lösung zum Muten von Samples die Normalisierungsfunktion (Normalisierung auf Null). Keine Probleme damit bisher.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×