Jump to content
Gregorius

Codemeter Failure

Recommended Posts

The Codemeter for my Sequoia has failed. I tried it on several computers with different installations but it is not recognised. The light on the meter does not even turn on. I get an error message saying CmContainer not found error 200. It seems after ten years it has finally pooched. I have contacted tech support but they are not responding. It has been several weeks already. I am based in Toronto, Canada. It was my understanding that Magix would either replace or sell you a new codemeter in the event of a failure. Has anyone else had trouble getting a response from tech support after a dongle failure?

Share this post


Link to post
Share on other sites

I initially called the number that was for North American support which used to be handled by Tim Dolbear. The person handling it now is in Germany. He opened a ticket for me. I received an email asking for information about the problem which I provided. They have finally responded after month. Hopefully I will get a replacement dongle. Wish me luck.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×