Jump to content
Johnny Blade

Newbies stopped to enter here

Recommended Posts

Hello admins... hello master @Kraznet

There are some guys tryng to enter here, but, like the same problems I had, they are sad for not receiving the confirmation email:

https://www.magix.info/us/forum/samplitude-pro-x3-statusbar-bug--1197481/#ca1362861

This forum could be bigger and even more cool without those issues...

I hope someone can help them.

Thanks.

Share this post


Link to post
Share on other sites

Hi Johnny,

Yes it is frustrating. I've written to Magix to ask if I can take over dealing with new registrations. If I can do it directly it will save me having to contact MAGIX and then wait to hear back.
I'll let you know what happens.

Regards, Kraznet

Share this post


Link to post
Share on other sites
13 hours ago, Johnny Blade said:

In the name of SO MANY GUYS, thank you very much!

Johnny Blade, you the man! Thanks for your concern. I finally gained access today, after trying for nearly a week. If security is going to be this high (you can't even look at this forum unless you are a member), the system should be foolproof. (Speaking as a fool, of course.)

Share this post


Link to post
Share on other sites

I tried about 20 times to get access to this forum by registering here - it was in vain. I didn't get access until one of the support guys signed me up manually while we were talking on the phone.

I fully agree that the current registration system is way too buggy/complicated.

Share this post


Link to post
Share on other sites

I really can not understand why this happens.

It is well-known that there is no advertising to the height of the awesome programs of Magix. With this, only a portion of potential consumers get to know and enjoy the programs.

And, among the lucky ones who, by themselves, have become loyal users, very few succeed in being part of that forum to enter into their own community.

It is not by chance that programs of excellence like Samplitude and Video Pro X are so ignored and underestimated out there.

Share this post


Link to post
Share on other sites

Seriously? I had no problem signing up. What are the problems people are having other than the usual confirmation email being sent to their spam bin? I've done quite a bit of admin and coding (including anti-spam systems) for forums in the past so I may be able to advise.

I can't remember the set up here. The forums are public but you have to register a product to be able to post? Are people having difficulty registering to the forum or are they having difficulty posting after registering a product? 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×