Jump to content
Sign in to follow this  
rbhan

Independence VSTi hosting

Recommended Posts

For a number of years I had been able to copy a few VSTI DLL  to use with in Independence. I had an issue and needed to re-register Independence on a new daw. I though my issue might be that the VST PLug-ins folder used by Inde may have not appropriately point to the right place - but it seems it is pointing to the correct directory. Can anyone confirm that hosting with in Independence is working correctly? Also my older system was a Win XP system and my new one is Win7 64. Any thought to the idea that I may be having a problem because I'm in a 64 bit environment? Not sure if my VAST'is are 64 bit.

Share this post


Link to post
Share on other sites

Hi rbhan!

Yes I can confirm that it works on Win7 64.

What version of Independence are you running?

Independence has no vst-bridge so Independence64-bit can only run 64-bit plugins & Independence32-bit can only run 32-bit plugins.

Beacuse both 32 & 64 versions share the same vst-folder you need to make sure that you only have 64-bit plugins in that folder if you running the 64-bit Independence and vice versa.

Another way to run VSTi's in Independence is instead of putting the VST-files in the Independence VST-folder is to make a shortcut the folder where you keep your 32-bit or 64-bit plugins and put that shortcut in the Independence VST-folder, Independence will scan that linked folder and if you would like to use the other version you just change the link.

Regards Thomas

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×