Jump to content

Recommended Posts

I am trying to set up the most basic template in Samplitude: MIDI drums (Addictive Drums, each drum sent to a separate track), soft synth bass, soft synth piano, and real guitar. Other than that, just a reverb send/return.

  • I add an aux track (Aux 1), insert a reverb, set it to 100% wet, turn up the Aux 1 send on the snare track, and... nothing. No level on the aux track meter, and no reverb.
  • So I delete the aux track and try again. This time I just go directly to the aux send on the snare track and turn it up. Samplitude automatically adds an aux track. I insert a reverb into the aux track and... nothing. No level on the aux track meter, and no reverb.
  • So I delete the aux track and try again. This time I go to the "Setup" button on the mixer and add an aux track there. I insert a reverb in the plugin slot on the aux track and turn up the send on the snare track and... nothing. No level on the aux track meter, and no reverb.
  • I have actually deleted the .vip and started over, thinking I must have inadvertently changed a setting and screwed it up, but both times I tried, the results were the same.

Maybe there's some routing I'm supposed to do manually, but I was given to believe that any one of the above techniques would quickly yield a working reverb send. I'm writing this to vent a little, and maybe get someone to point me in the right direction. After I post this I'll RTFM*, and maybe I'll find my mistake. In the meantime, anybody have any ideas for me (other than "stop whining")?

*RTFM=Read The F***ing Manual

Share this post


Link to post
Share on other sites

Check if your monitor mode is set to Software/Track FX monitoring or Mixer FX monitoring/Hybrid Engine and try turning the monitor button “off” on the MIDI snare track to see if you get the Aux working.

Share this post


Link to post
Share on other sites
1 hour ago, gunmetal said:

Check if your monitor mode is set to Software/Track FX monitoring or Mixer FX monitoring/Hybrid Engine and try turning the monitor button “off” on the MIDI snare track to see if you get the Aux working.

I deleted the project so I can't check or try anything different. But when I set it up I started with one track in an otherwise empty template, so I think the monitor would have been in its default setting of "Mixer FX Monitoring/Hybrid Engine." But maybe not. For now I'm resorting to the manual. I have rebuilt this simple template four times now, and I get a different screwy behavior each time. Fortunately this is my home project studio, so there's no deadline for me to learn it -- other than I would like to get back to recording some songs.

Thanks for your input. Please stand by for more dumb questions.

Share this post


Link to post
Share on other sites

Hi Larry

Have you sent signal to your aux buss from the snare track by using the tiny little strip under the aux to adjust the send level? As a newbie Samplituder it took me a bit of time to realise where the send level adjustment was.

Share this post


Link to post
Share on other sites

I just tested this on my system and was able to have the Aux reverb send working fine.

The monitoring modes are a global setting.  Use Mixer FX Monitoring/Hybrid Engine and you should be fine with both playback and real-time live playing and recording of VSTi MIDI instruments with the Aux send reverb.

In other monitor mode settings, you will only hear the reverb send for live playing during VIP playback or record.  You will not hear the reverb send while the transport is stopped.  For some monitor modes, if the “Mon” button is engaged in the transport you will not hear real-time mixer FX, but will be able to play the instruments.

The different monitor modes come at different CPU costs and are flexible for a lot of different Studio environment settings- read up and experiment to find the one that is right for you.

Good luck, I hope you get it working.

 

Share this post


Link to post
Share on other sites
5 hours ago, Acky said:

Hi Larry

Have you sent signal to your aux buss from the snare track by using the tiny little strip under the aux to adjust the send level? As a newbie Samplituder it took me a bit of time to realise where the send level adjustment was.

Yes, using the tiny little strip,

5 hours ago, gunmetal said:

Are you setting up effects sends on a LIVE MIDI input, or in the mix on playback?

Live MIDI input. Haven't recorded any instruments yet.

2 hours ago, gunmetal said:

Use Mixer FX Monitoring/Hybrid Engine and you should be fine with both playback and real-time live playing and recording of VSTi MIDI instruments with the Aux send reverb.

Since I didn't specifically check this setting before I submitted my original post, and since I have have now deleted the project I was having trouble with, I can't say for sure which setting I was using. I thought the defaut setting would be "Mixer FX Monitoring/Hybrid Engine," but maybe not. I'll try this again today and be more careful.

Thanks to all!

Share this post


Link to post
Share on other sites

Larry, the monitoring mode is a GLOBAL system setting, it is not saved per project.

Open Samplitude, open Settings (the “ Y” key), in System Options>Audio Setup you will see the current monitoring mode.  Slide “Monitoring Setup” all the way to the right.  For live input with Aux effects you will need that mode.

Now, build your template.

Best of luck!

Share this post


Link to post
Share on other sites
50 minutes ago, gunmetal said:

Larry, the monitoring mode is a GLOBAL system setting, it is not saved per project.

Got it! Thanks, gunmetal!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×