Jump to content
Giuseppe

Samplitude ProX3 changing language (solved) : See pinned topic

Recommended Posts

Hi guys, how do I change language in ProX3?

I do have the Italian version installed, and have only this option, do I have to install language pack from somewhere?

Please help?

Regards

Share this post


Link to post
Share on other sites

Hi Kraznet, thanks for the reply. In the menu option there's only Italian language, unfortunately. How can I add those others, I really would like to switch to English, even though I'm Italian. ;)

 

Share this post


Link to post
Share on other sites

Hi Giuseppe,

I'm not sure why the other languages aren't appearing in the menu. I think the only way around it is to reinstall Samplitude and choose English as the default language and then I think you will get the other languages as options in the list.

Regards, Kraznet

Share this post


Link to post
Share on other sites
5 minutes ago, Giuseppe said:

Thanks for the reply.

Is there any chance to screw the activation by doing the re-install?

 

Try this first. I did a search and found a topic on languages:

 "For a quick fix you can just download the attached zip, unzip it and copy the local_en_II.cfg to the Language folder of Samplitude."

local_en_II_ProX3_Suite.zip

Place it here: C:\Program Files\MAGIX\Samplitude Pro X3 Suite\language

Let me know if it works and I will make us into topic about it.

Regards, Kraznet

 

Share this post


Link to post
Share on other sites
10 minutes ago, Kraznet said:

Try this first. I did a search and found a topic on languages:

 "For a quick fix you can just download the attached zip, unzip it and copy the local_en_II.cfg to the Language folder of Samplitude."

local_en_II_ProX3_Suite.zip

Place it here: C:\Program Files\MAGIX\Samplitude Pro X3 Suite\language

Let me know if it works and I will make us into topic about it.

Regards, Kraznet

 

That's it man, in that folder there are a lot of things, but not that little .cfg file (eng one), now I have the english option and is working fine.

Thanks a lot!

 

Share this post


Link to post
Share on other sites

Hi, i was in the same case as Giuseppe and you save me also. THANKS YOU very much Mr Kraznet. It's thanks to you that i could finally bougth this great software (samplitude pro x3 suite), when i accidentally saw your post about the promotion on gearslutz (instant buy!). Also i started learning this daw from your tutorials in youtube several years ago. Thanks you again very much, you are awsome!! And thanks also Guiseppe for asking the question!

Share this post


Link to post
Share on other sites

Same question, different language.
Used the board's search function, but couldn't find anything.

Kraznet, do you have the same fast fix for German as well?
I'd really appreciate it :)

[edit]
I got it from a friend.
Am I allowed to upload it here, so others could benefit from it if they need it?
 

On 12/29/2017 at 12:30 PM, Kraznet said:

Try this first. I did a search and found a topic on languages:

 "For a quick fix you can just download the attached zip, unzip it and copy the local_en_II.cfg to the Language folder of Samplitude."

local_en_II_ProX3_Suite.zip

Place it here: C:\Program Files\MAGIX\Samplitude Pro X3 Suite\language

Let me know if it works and I will make us into topic about it.

Regards, Kraznet

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×