Jump to content
spike

Samplitude On-screen keyboard Issue

Recommended Posts

Hello, I just moved from music maker to Samplitude (can't resist the sales price :)). I noticed the same on-screen keyboard issue happened in Music Maker. Detail of the problem was posted by another user on the Music Maker forum, here is the link to the post: https://www.magix.info/us/forum/on-screen-keyboard-problem--1198873/

The fix in the post works perfectly for Music Maker, but does not work for samplitude, tried to contact samplitude support and still haven't heard back from them. Does anyone here on the forum ever encountered the same problem or knows how to solve it? Thanks.

Share this post


Link to post
Share on other sites

Hi Spike,

Yes I noticed the problem a few weeks ago out of the blue. What's weird is I made a tutorial with Pro X3 showing how to use the on-screen keyboard and there was no problem with it. I'm not sure what's caused it to happen. Maybe some kind of Microsoft update caused it, who knows. There doesn't appear to be in a solution at the moment. Anyway I've posted the issue on the beta forum and also sent an email to the one of the developers to hopefully something will be done about it.

Regards, Kraznet

Share this post


Link to post
Share on other sites
3 minutes ago, Kraznet said:

Hi Spike,

Yes I noticed the problem a few weeks ago out of the blue. What's weird is I made a tutorial with Pro X3 showing how to use the on-screen keyboard and there was no problem with it. I'm not sure what's caused it to happen. Maybe some kind of Microsoft update caused it, who knows. There doesn't appear to be in a solution at the moment. Anyway I've posted the issue on the beta forum and also sent an email to the one of the developers to hopefully something will be done about it.

Regards, Kraznet

Hi Kraznet,

Thanks for the quick reply. Guess I'll wait a bit longer and go through more of the tutorials on your youtube channel. Thanks for the tutorials, they are really helpful for newbies like myself. 

 

Regards

Spike

Share this post


Link to post
Share on other sites

Any updates on the issue, as I am experiencing the same problem which is a bit uncomfortable to work at this moment.

Share this post


Link to post
Share on other sites
11 hours ago, Evael Niden said:

Any updates on the issue, as I am experiencing the same problem which is a bit uncomfortable to work at this moment.

Hi Evael,

I contacted samplitude support and they provided me with a fix. Here's what I got in the email: 

Quote

Dear Lui,

Thank you for your message.

Please copy one of the two attached files direct in the samplitude installation folder.
Rename the MxQt_software.cfg to MxQt.cfg before.

--
With kind regards

Florian Simon

It works for me, hope it helps. 

MxQt_software.cfg

MxQt.cfg

Share this post


Link to post
Share on other sites

Hey, spike

Thank you, mate! I copied both files into Samplitude's installation directory and it worked. The keyboard is showing correctly now!

Share this post


Link to post
Share on other sites

Installed the update of X4 Pro Suite today. To my amusement this problem is still there and has not been fixed by Magix. Guess will have to use spike's remedies again.

 

 

Samplitude-kbd-view.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×