Jump to content
Sign in to follow this  
arpad-jakab

How to change the project tempo with a tempo mapped track

Recommended Posts

Hi!

I have a track in my project that has tempo changes. I have tempo mapped this track, using the grid marker adjustment (for using the grid marker method see this tutorial: https://youtu.be/VSiYv9IJYyg)

My problem is that I can not figure out how to play back the project at a slower tempo (to hear the licks better and practice them). The project tempo drop down menu does not help, since the value it displays changes with the mapped track tempo map.

Where can I set a globally valid tempo scaling?

Also I would like to know, if I can straighten out the tempo changes? So basically make this tempo mapped track follow the project tempo, and not the project to follow the track tempo?

Cheers,

Arpad

Share this post


Link to post
Share on other sites

I haven't done very much with tempo mapping in quite some time, so I really can't address your primary issue.

However, to solve the immediate problem, why not bounce the mapped track, and slow down the bounced version for practicing?

Share this post


Link to post
Share on other sites

Hi tlwebb!

Thanks for you input, but I have noticed that the bounced track maintains the tempo automatization settings, so basically playing back the new bounced project the tempo indicator still jumps up and down according to the grid markers. Maybe I do the wrong bouncing...

Share this post


Link to post
Share on other sites

I remember seeing a setting to ignore tempo markers and use project tempo. I'm using Sequoia 13 but Sam should be the same.

Share this post


Link to post
Share on other sites

Thanks TonyS! But if I let the track play in its original tempo, then all the other tracks fall out of rythm. Because I do not only want to learn licks, but also record my playing and slowly try to rebuild the original song by myself. I also program some midi drums.

Share this post


Link to post
Share on other sites

Getting the track mapped to follow the varying tempo is a rather easy thing. After the mapping, the tempo grid positions are all at the correct position. Now, the 2nd step is where stall. After all it is quite simple, just want to slow down the whole project. On the software side all it'd had to do is multiply the tempo map with a number. (smaller than 1 to slow it down).

There is the Edit->Tempo Scaling menu and inserted a number, pressed ok, but the audio track tempo did not change, although the retain musical position is checked for "audio object positions". Is that a bug or intended behavior?

Share this post


Link to post
Share on other sites
On 3/13/2018 at 4:09 PM, arpad-jakab said:

Hi tlwebb!

Thanks for you input, but I have noticed that the bounced track maintains the tempo automatization settings, so basically playing back the new bounced project the tempo indicator still jumps up and down according to the grid markers. Maybe I do the wrong bouncing...

I think that you may not have done what tlwebb suggested. Bounce your whole project to a new file - basically mix it down to a new file. Then import the new file into a new empty VIP project and then use Timestretch to slow down the file so you can learn the parts.  

Share this post


Link to post
Share on other sites
4 hours ago, tbplayer said:

I think that you may not have done what tlwebb suggested. Bounce your whole project to a new file - basically mix it down to a new file. Then import the new file into a new empty VIP project and then use Timestretch to slow down the file so you can learn the parts.  

I did the bouncing you are describing, but still not happy. Basically the problem is that the Samplitude's tempo map is not like Ableton's warping. Ableton's warping evens out the tempo fluctuations, whereas Samplitude uses the tempo map to adapt the tempo grid according to the musical positions of the mapped track. Thus the tempo fluctuations stay with the track the tempo map makes the metronome follow the tempo changes. As this is not what I want to have, I'll keep on looking for a solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×