Jump to content
tim 1973

ARA Melodyne not audible - SampProX3

Recommended Posts

Hey Guys,

 

worked the whole day on Melodyne which functioned like a charm. Somehow I just lost the ability to playback when editing the blobs. I have a bigger project using several tracks and clips with  melodyne. Not Mixed Down yet.

 

I set the following:

Audiosettings to Software Monitoring

Switched the Loudspeaker symbol in the track fader on and off

The kind of strange thing is, when I started playback and then edit the blobs, sometimes I can hear the editing, sometimes not....

On one track I see visually that melodyne sends out Audio, but it does not get through Samplitude Pro X3

 

Maybe there is a small button I oversaw or basic settings somewhere, that I switched unfortunately

 

Thanks for your help

 

Best

Tim

Share this post


Link to post
Share on other sites

Hello,

I came across this article because yesterday I was a bit more involved with Melodyne as well.
I've seen in several tutorials that when you click on the "blobs" you can hear the corresponding sound.

I can confirm this, it doesn't seem to work in Sam (here ProX3) either when using Melodyne in the object editor. However, it works in the standalone version of Melodyne!

Maybe someone still knows a tip on how to do this within Sam?

Thanks!

Share this post


Link to post
Share on other sites

I’m already here again, it actually worked!

I had to switch the monitoring setting at least to "Hardware Monitoring / Hybrid Engine", then the Blobs and all activities were directly audible.

AC5764C5-4251-42DC-8E2D-90314A321FC6.jpeg

Share this post


Link to post
Share on other sites

I've finally found a solution to this annoying problem:

Open the mixing console and select the channel Strip featuring Melodyne

Make sure that "MONO" is selected in the "In" Device (the upmost element)

 

I don't know if this workaround is the proper way to do things, but it has solved my problem  ;)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×