Jump to content
LNaum

MIDI channels in Independence

Recommended Posts

Kraznet is absolutely right.

I've already set up 16 stereo outputs. I'll try to explain it again. I need 32 separate Midi channels. Each Midi channel loads its own instrument. And I need these instruments to all sound at the same time. I have to hear the whole orchestra and be able to edit the sound of individual instruments. After will be able to build orchestral balance, all of the orchestra parts translate into audio format. Further work is already underway with audio files. If you load Independence 2 times, there will be 2 instruments on each Midi channel (1 on Midi channel 1 in Independence 1, the second on Midi channel 1 in Independence 2). They will sound simultaneously - and this is unacceptable (since different sounds have different characteristics and initial settings-attack, etc.) So I'm trying to find a way to have at least 32 Midi channels in Independence(Samplitude). Independence (in my opinion) is the best sampler to date. It has a lot of possibilities.  And all the more it's a shame that it only provides 16 Midi channels. It seems to me that it will not be difficult for developers to solve this problem.

Share this post


Link to post
Share on other sites
33 minutes ago, LNaum said:

Kraznet is absolutely right.

I've already set up 16 stereo outputs.

Great! I had totally forgot that setting ... :)

33 minutes ago, LNaum said:

I'll try to explain it again. I need 32 separate Midi channels. 

And I try explain again too ... There are only 16 midi channel available in Samplitude and in Independence, so you can't get 32.

33 minutes ago, LNaum said:

If you load Independence 2 times, there will be 2 instruments on each Midi channel (1 on Midi channel 1 in Independence 1, the second on Midi channel 1 in Independence 2). They will sound simultaneously - and this is unacceptable

No, that's not entirely true. The same midi channel on for example midi channel 1 in Independence 1 and Independence 2 will only sound simultaneously if you choose them to do so, so make sure you turned of input monitor on all mixer channels except for the one you a playing at the time.

All the best, Thomas

Share this post


Link to post
Share on other sites

I want to ask again:

Where is the MIDI coming from?

Is it on several tracks of Samplitude or is it coming from a physical MIDI Input from another source?

Share this post


Link to post
Share on other sites
2 hours ago, matfle said:

I want to ask again:

Where is the MIDI coming from?

Is it on several tracks of Samplitude or is it coming from a physical MIDI Input from another source?

As I understand from earlier answers he is playing on one midi keyboard track by track.

I suspect monitor input is activated on all Independence channels in the Samplitude mixer, as they are by default activated on all channels when loading a multichannel Independence, so if you load second Independence they will also be activated, and that makes both sound on the same midi channel ... so turning off all the monitor inputs are needed.

@LNaum Have you turned off the monitor inputs in Samplitude? It's the speaker icon above the track meters in  the mixer.

Share this post


Link to post
Share on other sites

Dear colleagues!

I thank everyone who took part in the discussion of this issue. The solution was unexpected. Pro X3 began to "hang" while working with Independence and Midi. Reinstalled the" image " of the system and downloaded the Pro X Suite I was working on before. In the new project set 2 Independence (16 stereo outputs each). On all channels loaded tools, on all channels in both Independence switched off monitoring and ..... WORKS! Now it remains only to understand-why Pro X3 does not give such an opportunity? 

Special thanks to TotteG, Matfle, Tdor and Kraznet.

Share this post


Link to post
Share on other sites

Well, then it would be interesting to see what happens if you open the VIP, which you created with ProX, in ProX3. 

Share this post


Link to post
Share on other sites

Hi @LNaum

I'm happy that you at least got it to work in the old ProX for now, but it is very strange it doesen't work for you in ProX3, it works here on my ProX3.

Try to install ProX3 again (maybe you allready have done so), you can have both version installed same time. I have ProX, ProX2, Prox3 and even my old Samplitude 6 all installed at the time.

Best, Thomas

Share this post


Link to post
Share on other sites

Thank you, Kraznet, Matfie, TotteG. 

As you have been so helpful to LNaum to help him understand how to set up Independence, it has been helpful to me (and doubtless others) as well.

 

Craig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×