Jump to content
Synchrony

Indepenence Library Download Stalls

Recommended Posts

Hi! I'm trying to download the Independence Pro Library and it keeps stalling at 65.ytif. I've tried deleting that file and restarting ("continue install") and it will download 65.ytif and then stall again. I'm attaching a screenshot of where it gets stuck. I'm not sure what to do about it -- or how to contact support to get help.

Thanks for any advice. 

Independence_Download.png

Share this post


Link to post
Share on other sites

No -- There was something perpetually wrong with #65 and it kept stalling. I found the library online and downloaded 65 and up using a torrent file. Then it worked. I hate torrent sites, but I couldn't find another way. Oh well, problem solved. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×