Jump to content
byxx

small playback drop outs

Recommended Posts

hi,

I amusing SamProX3 and I am playing back in 128 sample buffer mode I have some small audible drop outs here and there. DSP is around 40% Disk 1%, all good, I guess so far.

Can I improve the playback issues with a setting somewhere for a recording session? What parameters should I check?

 

THX

Share this post


Link to post
Share on other sites

sure, but we´re in composing process. MIDI input should work with a life feel (not too much latency), also a Good machine, dsp below 50% performance, disk at 1%...

 

EDIT:

 

I found a bit which seems to be helpful:

Preferences > Extenden Buffer Settings > Preload Buffer 100%

also I checked all the boxes in Performance Settings with the max amount of mymachine´s  cores

 

At the moment SamPX3 feels pretty stable, recording and low latency.

I also did a bit of freezing. which reduced the amount of CPU Preformance, too

 

What do you think of this? Maybe you have some sugestions for Software Monitoring Overdub sessions using MIDI and Audio in Sequoia to prevent crashes and let it run smooth

 

THX

Share this post


Link to post
Share on other sites

I've said it before regarding MIDI latency and I'll say it again: learn to play with your fingers and not with your ears. (Essential if you ever want to play a church organ!)

Terry

(P.S. - I'm only being half-serious here! Please don't be triggered by it!) ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×