Jump to content
papelill0

bad display plugins that are not magix samplitude pro x4

Recommended Posts

Hi
I have a problem when viewing vst plugins in samplitude x4. I have a nvidia gtx460, it seems that it has a problem with the resolutions with some plugins, as you can see in the image, they are cut and displayed incompletely. However the plugins of izotope and the ones of Magix are seen correctly. Do you know what the problem may be? I have updated the drivers of the graphics card and it remains the same. Thanks and best regards

samplitude.png

Share this post


Link to post
Share on other sites

try setting your fonts and Dpi setting to default .. that's usually where these things come from ... if that cures your plug display,then its a juggling act to get the right settings that will work for you

 

daws will "frame" the plug gui using their settings (like sonar will make a meter gui to wide to fit in your workspace ) but the pluggin maker might have a different idea about the skin it uses ...

btw- it looks like your on win10,did you know that if you have 2 or more monitors connected to your pc you can choose scaling options for each monitor? - something else to consider for that problem pluggin gui

 

 

Share this post


Link to post
Share on other sites
5 hours ago, papelill0 said:

Thank you very much, that's the problem. When you change the scalability to 100%, the plugins display correctly. :D

btw - welcome,good to have you here :)

 

read around the forum,they are a great bunch of helpful people ... its not the busiest of boards (specially at weekends) but you`ll love it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×